Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
312 Posts
Discussion Starter · #1 ·
My Anti skid cuts out power during slow turns (15 mph and up) it's getting to the point where I just defeat it by hitting the button when making turns. Any suggestions as to why this is happening? Thanks!
 

·
Registered
Joined
·
1,204 Posts
The tire diameters are close enough that this should not be an issue, unless the issue started immediately after the tires were mounted. I suspect the problem is that 1 or more of your abs sensors is either damaged or not positioned properly. Most likely 1 of the front ABS sensors. If you recently had axles changed, or calipers off, or whatever. I had this happen on my 2004 GLS and it was a piece of rust from the rotor that was wedged against the sensor. Rear ABS sensors for FWD cars is better protected from debris and damage.

If either front axle was out recently (CV boot changes etc) the risk is that if the ABS sensor is not pulled out of the way before the axle is removed and inserted later....the ABS sensor can be damaged by the tone ring on the axle. The ABS sensors are not too expensive and pretty easy to re&re.
 

·
Registered
Joined
·
29 Posts
Agreed that the tire sizes are pretty close so that alone likely is not the issue (1.4% difference according to www.willtheyfit.com). What about brand and tread depth? I've seen funny ASR warnings when mixing tire brands or badly mismatched tire depths, especially on AWD cars.

Is your car FWD or AWD?

You could also try swapping wheels front to back. Maybe your front axle is truly slipping on turns for whatever reason.
 
1 - 6 of 6 Posts
Top