Volkswagen Passat Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
445 Posts
Discussion Starter · #1 · (Edited)
Well, it happened to me at only 55K and I'm sure it'll happen to you. The side to side motion in your Tip just seems to stop working and your shift handle just flops back and forth out of Auto & Tip. The dealer wants hundreds of dollars to fix or upwards of a grand to replace the shifter mechanism. Well I performed this repair in little over an hour and it actually took more time to take the pictures than it did to repair.

I wrote this in MSWord and converted it in a little free program called "Paperless Printer" to JPEGs. Check out the program as it also saves them to PDF, HTML, and a few others. I did this so you could save the individual pictures, print them on whole sheets and use them as a guide. I can convert them to most formats, and I'm sure Imageshack will won't host these forever, so if someone can host, say a PDF file, I can provide that as well. If the pictures come out as the dreaded "red X", then try refreshing or it may be time for me to rehost and your out of luck.

Feel free to ask questions or criticize. All I know is that mine now works and the parts came from 1stvwparts.com and I paid minimal amounts of funds ($11.00). Have fun.

























 
  • Like
Reactions: ONE8T

·
PassatWorld Staff
Joined
·
12,264 Posts
Totally, completely, wonderfully awesome writeup. It will go into the Info Forum after some discussion.

I have done this repair, and after a long time of trying to figure out how to get the effing broken spring out, stumbled upon the way you did it - great description!

I modified the spring to keep it from breaking again. I'll try to draw up a diagram.
 

·
Registered
Joined
·
445 Posts
Discussion Starter · #5 ·
Coming from Rusty ^^^^, I feel honored. Just trying to save some people the headache. I searched and searched and came up with some good info, but nothing really, really detailed. Just doing my part. Maybe I'll make it to the "Info" Hall of Fame...:)
 

·
Loose female member
Joined
·
4,889 Posts
Well done, I am almost looking forwards to my tip lever spring snapping.
 

·
Registered
Joined
·
445 Posts
Discussion Starter · #9 ·
V6er said:
Well done, I am almost looking forwards to my tip lever spring snapping.
Now that's funny!!! :biglaugh:
 

·
PassatWorld Staff
Joined
·
12,264 Posts
I apologize - I was supposed to provide a diagram of my spring support. I'll try and get it done today...
 

·
Registered
Joined
·
445 Posts
Discussion Starter · #13 ·
Someone will need this someday, I guarantee it! Bump back, awaiting input from Rusty =)
 

·
Registered
Joined
·
1,765 Posts
Wow! Excellent writeup...I need to do this on my B5!

I haven't been poking around the B5 Garage forum lately, but I'm glad I took a look today. My spring broke recently and having the Tip lever flop back and forth whenever I take a turn at speed sure has really started getting old! :mad:

I hereby nominate this post for the Info forum!
 

·
Registered
Joined
·
538 Posts
Tip magnets

Rusty said:
Totally, completely, wonderfully awesome writeup. It will go into the Info Forum after some discussion.

I have done this repair, and after a long time of trying to figure out how to get the effing broken spring out, stumbled upon the way you did it - great description!

I modified the spring to keep it from breaking again. I'll try to draw up a diagram.
Hi Rusty -

Sorry to hijack...

I read a reference to a repair you made in a separate thread about Tip shifting problems - when the magnets used to sense the movement of the shift lever go bad. I've got the same Tip mode behavior as described in that thread (sudden downshift, no response when trying to upshift). Which part in the above illustration holds the magnets?

Thanks,
Loren
 

·
Registered
Joined
·
445 Posts
Discussion Starter · #19 ·
Salaryman said:
Hi Rusty -

Sorry to hijack...

I read a reference to a repair you made in a separate thread about Tip shifting problems - when the magnets used to sense the movement of the shift lever go bad. I've got the same Tip mode behavior as described in that thread (sudden downshift, no response when trying to upshift). Which part in the above illustration holds the magnets?

Thanks,
Loren
If I recall correctly, it's part #8.

Yup, #8, VWOA Part # 4B0713187C (for a 98 that is), $32.99 from 1stvwparts.com :thumbup:
 
1 - 20 of 29 Posts
Top