Volkswagen Passat Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Just did the install of some OEM HELLA HID's...plug and play. Thanks to some local club gurus' who helped BIG time.

anyway, the passenger side HID is comming on and off every so often. It flickers, but sometyimes doesnt stay on, then just apperas to come on for a while, thengo back off....kinda strange.

anything I shoudl be checking besides the connection between the harness and the lights?

am i missing something here?

Thanks

Joshman
 

·
Registered
Joined
·
191 Posts
Are they used or new? If you bought them from AIRWALK, he is pretty good about diagnostics. These things can be a crap shoot. They operate like a florescent bulb. If it is an old set, it could be the bulb. If the lights are new, it could be the ballast. Check your connections thoroughly, as the ballast likes to get proper voltage.

Good luck
 

·
Registered
Joined
·
71 Posts
Discussion Starter #6
Ummm, not at first i didnt...BUT now I did

whats up with the DRL's and the HID's?

so far, since I have pulled 137 relay, things seem ok...

you think the DRLs mess with the HIDs ( im assuming so just because a few of you have asked the same thing)

much thanks boyz

Joshman
 

·
Registered
Joined
·
170 Posts
Josh-man said:
Ummm, not at first i didnt...BUT now I did

whats up with the DRL's and the HID's?

so far, since I have pulled 137 relay, things seem ok...

you think the DRLs mess with the HIDs ( im assuming so just because a few of you have asked the same thing)

much thanks boyz

Joshman
This has been stated before in other threads. The voltage used in the DRL is reduced, hence the lower illumination of the bulb, sorta like a dimer switch on a dining room light. The HID requires full power when ever they are used. Anything less will give symptoms like you had or worse. Also check you fuse that goes to the HID's I believe they have to be a 15 or 20amp fuse, correct me if I am wrong. I know that they need more than what comes stock.
 

·
Registered
Joined
·
170 Posts
Barnacle-Billy said:
I have had no problem with my stock fuses, but have heard of people upgrading.
I believe it has to do with the initial charge of the ballast when you turn your headlights on. It requres more juice and then everything settles down to the operating voltage
 

·
Registered
Joined
·
71 Posts
Discussion Starter #10
Guys...So far since I have pulled the DRL relay, things are great.

I appreciate the help BIG TIME...

I was thinking it was the euro switc that was freekin out for some reason, so I switched back to stock to see if it narrowed theproblem down...and of course at the same time I pulled the DRL relay

sounds like from what your saying I can put my eroswitch back in :lol:

much thanks, though im new, ill try to get you all back in one way or another ( or you could just think of it as good karma)

rock on

Josh-man
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
7 Participants
Scuba2001
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top