Volkswagen Passat Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Hey Guys,
I got my car APR chipped (93 octane/stock) at the local Audi dealer last night and all was good at first. So I took my car on the Hwy today and while I was in 3 gear (93 octane) accelerating pretty hard not floored I could hear the whistling sound of what I'm guessing was the tubro reving up then the problem started... I get bump bump feeling like the engine was skipping and the check engine light comes on and flashes for a few seconds and turns off... So I did it a couple more times to see if it would do it again and it did in other gears as well.. but only when accelerating somewhat hard. Help
Steve
 

·
Registered
Joined
·
556 Posts
Misfires will do that. I would scan the car with a VAG-COM and see what codes are stored in the ECU.

Coil packs and or new spark plugs may be needed.
 

·
Registered
Joined
·
453 Posts
maybe run some injector cleaner, if an injector is plugged, then maybe the other have to run rich to make the o2 sensor think its running right and screws up the combustion.. thats probably the cheapest thing to start out with. if im totally off- someone just tell me. lol
 

·
Registered
Joined
·
1,403 Posts
sounds like a misfire. could need new coilpacks. might want to check your vac lines just in case, but mostly sounds like a coilpack issue.
 

·
Registered
Joined
·
5,332 Posts
PLEASE have it scanned ASAP. You REALLY don't want to "play around" with a flashing CEL, making it turn on and off. A flashing CEL is about as serious as an oil light, in terms of potential damage to your engine.

SirWired
 

·
Banned
Joined
·
8,975 Posts
There should be stickied "First 5 1.8t Mods" and "First 5 V6 Mods" threads. That way we could put this in at the top:

"1. Replace your stock diverter valve before you do anything else. Don't even bother checking to see if it's broken or not."
 

·
Registered
Joined
·
2,956 Posts
Sounds like a misfire as others have said. Likely culprits are ignition control module, coilpacks, spark plugs.

And yeah, swap the DV for something more robust. My preference is the Forge but there are others that work well in the application.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #14 ·
Problem solved!!! Took it over to my Audi dealer and they put it on thier computer test machines and figured out the problem within an hour. One Coil pack was blown and I needed some new plugs which is strange considering they were all most new.. They fixed it pretty quickly but charged a lot $350. But I guess thats better than me trying to figure it out myself. The car runs super smooth now and I am very happy so I guess the money was worth it. Just a side note.. The stock DV is fine but I will replace it with a forge here in a couple days along with some silicone Vac hose. I have a 2 program setup so I will play it safe and run it in stock mode until I get those changed. Thanks for the help guys..
Steve
 

·
Registered
Joined
·
582 Posts
deng i wish i saw this earlier. i KNEW it was coilpakcs!!! u coulda saved $315 my bad man well glad they fixed it.. get used to it, i just purchased my 4th coilpack, they go bad constantly after chip. im just afraid ima blow my motor if it goes bad under highh boost cuz i have my bt now.
 

·
Registered
Joined
·
2,658 Posts
Problem solved!!! Took it over to my Audi dealer and they put it on thier computer test machines and figured out the problem within an hour. One Coil pack was blown and I needed some new plugs which is strange considering they were all most new.. They fixed it pretty quickly but charged a lot $350. But I guess thats better than me trying to figure it out myself. The car runs super smooth now and I am very happy so I guess the money was worth it. Just a side note.. The stock DV is fine but I will replace it with a forge here in a couple days along with some silicone Vac hose. I have a 2 program setup so I will play it safe and run it in stock mode until I get those changed. Thanks for the help guys..
Steve
U should not be charged for those bad coil packs because it is a very well known problem with them and there is a recall on it! So I would say- U got shafted for $350, ouch.....................
I am shocked that an Audi dealer or any dealer would chip the car to begin with.
 
1 - 17 of 17 Posts
Top