Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
Hello all,

Not sure if it's the battery again as I had to jump start it last week and now same problem a few days later. My car is a '02 V6. All I can say is that the weather has been cold and sometimes I don't start the car for a few days.

Do I have to keep jump starting it or is the battery dead ?

Thx
Johnny
 

·
Registered
Joined
·
3,559 Posts
There are some simple tests you can perform if you have a voltmeter. Otherwise, take it to a battery shop and they will test it. First though if you have a battery with removable filler caps, remove the caps and check the fluid level in the battery. If the fluid is not covering the plates or significanly below the fill line, add distilled water up to the fill line which usually is about 1/2 inch to 1 inch below the top of the battery. If you have a voltmeter, measure the voltage across the terminals of the battery before you start / jump start it, if its around 11.5 to 11.0 Volts or less it may not start if its very cold outside. After you start / jump start it, remove the jump start cables and with the car still running, turn on your head lights and measure the voltage across the battery again. If its around 14 volts or so your alternator and voltage regulator are probably okay. Turn off your lights and run the car for a ten to fifteeen minutes to charge the battery. Shut the car off and measure again. The battery voltage should be around 12.5 volts or so. If its below 12 volts, you probably need a new battery.
 

·
Registered
Joined
·
345 Posts
Discussion Starter #3
Is the battery under warranty , only 34 kms 3 1/2 year's old, kinda premature?
May '02 v6

I don't have anything to test it but thanks for the tech tips.
What should I expect the dealer to tell me if I bring it to them?

John
 

·
Registered
Joined
·
3,003 Posts
check all your fuses. you will have a red 10 fuse that when blows will not allow your alarm, windows and all your comfort controls not to work.

start by looking that up....i bet that is your cause
 

·
Registered
Joined
·
345 Posts
Discussion Starter #6
It seems that my alarm goes on but ever so faintly and not loud as if there is not enough power.. I'm leaning towards the battery being the prob. Is it under warranty ( only 34 000 kms on the car)

thx
 
1 - 6 of 6 Posts
Top