Volkswagen Passat Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #1 ·
I was taking out my door panel light and I assume I completed a circuit. This killed everything, all of my interior lights, my keyless, I can't even open my gas door. I checked all of the fuses twice, they are all ok. What can I do to fix this, I'm running on 1/8 of a tank and I can't open my gas door.
 

·
Registered
Joined
·
1,638 Posts
First, check the owners manual for the manual gas door release. It sounds like you blew a fuse or fusable link? Check all of those too, I think there may be some near the other fuses or under the hood. Also, from the sound of it, it sounds like your Comfort Control Module might have went out. Do a search on the that to see if that CCM has the same characteristics as your are having.
Kevin
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #3 ·
Thanks for your help Kevin
Does anyone know where the other fuses that aren't in the fusebox are? I looked through manual and searched around but couldnt find anything. Thanks for your help I'm clueless about this subject.
 

·
Registered
Joined
·
2,910 Posts
I had the same issues when my comfort control module went out (CCM). Of course my gas lid is still broken from prying it open...of course this was 10 mins after I just got the CCM replaced by the dealer...but the problem was with the wiring.
 

·
Registered
Joined
·
4,011 Posts
VWPassat8 said:
Thanks for your help Kevin
Does anyone know where the other fuses that aren't in the fusebox are? I looked through manual and searched around but couldnt find anything. Thanks for your help I'm clueless about this subject.
In saloon on the side from steering wheel, you must have drivers door fully open to access it.
 

·
Registered
Joined
·
1,948 Posts
If you pull the lower dash panel, (4 torx screws and it drops down after removing the headlight switch) you'll see about 4 or 5 fuses mounted around the relay block. Ignore the two above relay 173, those are for the accessory outlets, I'd check the rest out tho, might have blown a main bus fuse somewheres.
 

·
Registered
Joined
·
2,910 Posts
Does your car start? Everytime?

Try giving the area below the drivers feet a couple of heels, or fists. That is where the CCM is, and if the wires are bad that might get a little contact...or make it worse. Either way you'll know.
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #11 ·
I'm pretty sure my CCM is fine, I have an '03 and this happened at the exact moment I took the light out. My car still starts fine
I gutted my dash at like 3am yesterday, checked those fuses and got nothing.
I'm going to try #14 real quick.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top