Volkswagen Passat Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
The driver's side seat heating is not working. Passenger side works fine. Wondering if there might be an easy solution to this? I checked the fuse and it looks good. Wondering if there might be some sort of plug underneath the seat that may have gotten unplugged?

Ideas?
 

·
Registered
Joined
·
3,216 Posts
Have you checked the wiring harness under the seat?

How about swapping the driver- and passenger-side switches in the dash to see if it's a switch problem?

Those would be my first two considerations.
 

·
Registered
Joined
·
46 Posts
This has happened to me occasionally. Try setting the temp to 0 and then back to the desired setting. This has worked in the past for me. Not sure why, have not investigated further.
 

·
Registered
Joined
·
3,649 Posts
i have the same problem

HERE you may get some more info about my investigation.
The switch is probably fine, I checked mine...
If you go under the seat look out for the side air bag wires.... :eek:
I know that my problem is
1. cacked wire somwhere inside the seat
or
2. lose harness inside the seat.

i stopped working on it because dont know how to remove the seat upholstery (sp?) without destroing it.... :???:
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
XedoS69
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top