Volkswagen Passat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,091 Posts
Discussion Starter · #1 ·
Positive battery cables...where do they lead?

I see a red one that snakes over toward the ECU area and then disappears into the firewall...

And a black one that looks less critical (is this a ground wire?) that goes the other way around the back of the airbox then down past the turbo and disappears somewhere near the bottom of the engine...

I have what seems to be a progressive grounding issue, where I'm getting more and more symptoms of bad grounding...

First was the idle dipping and stalling with the AC on

Second was spark plug noise over the radio

Third was dim lights / no lights / failure to start even though the battery was putting out 12.54V, wiggling stuff that looked just fine seemed to bring everything back to life
 

·
Registered
Joined
·
2,091 Posts
Discussion Starter · #3 ·
Thanks, Sharky. All good points. 58 months of use.

My first thought was the battery...but while being jumped the dash lights were dim then utterly dead, and then after unhooking the other car I immediately put the multimeter on it and the it said 12.54V.

Another thing that makes me suspicious of a grounding issue was the 100% humidity and recent rain shower; however, after blasting the engine bay with a garden hose yesterday to try to reproduce the problem there was no issue....
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top