Volkswagen Passat Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #21
So final update I got it to work by unplugging 2 parts of harness from the taillight that im assuming wouldve went to the rear marker light.
100026
100027
 

·
Registered
Joined
·
9,379 Posts
I retried doing it while unplugging the rear light and tried both rear sides and it only pops when the taillight is plugged in. Light switch is new and shows no problems.
If it only blows the fuse when the tail light is plugged in, the fault is definitely in the tail light.

As FrescoGreen said, the switch can't blow the fuse.
 

·
Registered
Joined
·
1,300 Posts
Looking around town and the Internet today, it appears that not all B5.5 Passats have the side marker lights. I know my 2001.5 did, and it was a base model, so there's no logic apparent.
 

·
Moderator/Administrator
Joined
·
24,292 Posts
Looking around town and the Internet today, it appears that not all B5.5 Passats have the side marker lights. I know my 2001.5 did, and it was a base model, so there's no logic apparent.
Unless it's a GL, all US B5.5s should have them.

100037


We're talking about this one in the bumper, right?

The OP apparently has a euro bumper or bumper insert conversion. Those do not have a cutout for that light, IIRC.
 

·
Registered
Joined
·
1,300 Posts
Yes, those are the lights in question. And the green and brown wires the OP disconnected connect directly to the lamp socket that plugs in to the back of those lights.
 
21 - 26 of 26 Posts
Top