Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
All this started about 10 days ago and progressively is getting worst. At first while driving the ABS and break lights blinked a couple times supported with tree beeps and than disappeared. A day later the same thing happened again. At first I thought that the ABS module is going bad, but a couple days later I noticed that the same problem appears more often and stays longer with a couple more things adding to the picture. The oil light starts blinking and the RPM meter dies to 0. So what I`m looking at now is approximately 10 min after I start the car the ABS light shows up, the break light and the oil light start blinking and the RPM goes to 0 and stays there everything supported with 3 beeps. The car is running fine. I started checking my oil level twice a day and it is in the normal range. Also if I stop at a traffic light for a couple seconds the oil light disappears and after I put in first gear and speed up a little starts blinking again supported with the 3 beeps.:mad:

Has anyone had a similar problem or any ideas what it could be?:confused:
 

·
Registered
Joined
·
7 Posts
Holy Crap my V6 Automatic Tranny just started doing the exact same thing! Except that the ABS light has been on since I got my car! Please post if you figure anything out!
 

·
Registered
Joined
·
800 Posts
The ABS and tach might indicate a bad brake switch .
The oil light might be part of the same problem but I would check the oil pressure - SOON - just to be sure .
Do a search for brake switch .
 

·
Registered
Joined
·
117 Posts
Discussion Starter #5
The ABS and tach might indicate a bad brake switch .
The oil light might be part of the same problem but I would check the oil pressure - SOON - just to be sure .
Do a search for brake switch .
I am on it.:wrench:
 
1 - 5 of 5 Posts
Top