Volkswagen Passat Forum banner
81 - 100 of 113 Posts

·
Registered
Joined
·
28,451 Posts
Discussion Starter · #81 ·
Got out for a short drive today (2 miles). No leaks, seems to shift fine. I took very little fluid, probably less than a quart. I will drive it for a week and check the level again.

Still have a check engine light, but the saip has tripped the cel in the past. Hopefully that is it and the O2 sensors helped the cat codes. I will scan it Sunday and see.
 

·
Registered
Joined
·
28,451 Posts
Discussion Starter · #82 ·
Oh well, problems continue. I still get a 0741 TC code, but the TC stays locked while driving. It does flare sometimes (about 2-400rpm) while upshifting in Tiptronic. It seems like the TC unlocks while shifting, it did not use to do that before last October. Don't know what I will do about that. I might try to find which solenoid controls the lockup and replace it. Oddly, the trans book does not cover the solenoids.

I also am getting the rear O2 sensor "at limit" and "slow response". I think the Diodes are too strong and will swap them out for .25V ones instead.

Then I have to replace the exhaust gaskets between the manifold and the cats as I was sent the wrong ones and left the old ones in.

After that, I need to look into the 0441, evap purge problem. Last I checked, the valve was clicking.

So much fun.
 

·
In reverse, but chained to a tree.
Joined
·
13,904 Posts
I figured out the coolant leak. It was the pipe from the lower radiator hose under the intake manifold to the cross pipe in the back. It's the one with the bleeder screw in front. It was leaking where it went into the cross pipe. I had to pull the engine lift tab from that area and mount it on the back passenger head to hold the engine. I guess when I put the lift tab back in place, it pulled the pipe out slightly.

I removed the tab, moved the pipe towards the back a touch and tightened it up. No more leak so far. The test will be when I run the engine in the morning to fill the trans. No time today as I had to cut the grass and now I have to sleep. I get up in 2 hours to go back to work :sleep:
whoops, that was my bad, i guess. when you had me remove that bracket off the front left, to move it back right, it had to be pried ever so slightly. i didn't think that there was enough force there (let alone within me...) to cause that. sorry paul!

on a side note WOW that's a freakin' FUNKY flex plate, if you can even call it a "plate" at all...
 

·
Registered
Joined
·
120 Posts
To those reading this for help with removing a Trans, I used a lot of this info to remove a FWD Auto TIP from a B5. A few things I did differently:
1. The black lines you see still attached to the transaxle, I removed the bolt that holds them in the trans and let them stay with the car - Very easy to get at and put back
2. I left both Transmission mounts intact and removed the 4 bolts holding them to the subframe. Makes it easier to get the subframe back in.
3. Since my car is FWD not AWD I was able to leave the exhaust in place, and only had to remove the clamping sleeve that holds the downpipe to the back half of the exhaust. It let me move it out of the way just enough to get the trans in and out
4. I removed only the control arm ends from the subframe and left the suspension, breaks, etc on the car. There was plenty of room to get at stuff.

Basically, when the subframe came out, there was nothing attached to it. It is quite light with nothing attached, maybe only 35 to 40 pounds. If I think of anything else, I will edit this post.
 

·
Registered
Joined
·
56 Posts
How do you all suggest I remove the TC from the transmission after the transmission is out? (Same as in PZ's picture).
Just pry it out?
 

·
Registered
Joined
·
56 Posts
That head injury is just more ammunition in the fight to get rid of front license plates in Texas. Ok, maybe it's a long shot.
I was amazed by the access to all the rear engine components. That's why I had to take so many pics of the rear of the engine.
Paul opted not to change his rear main seal. Looking at the picture of the flywheel will tell you that he made a good call. That thing was spotless.
I still want to take a tiptronic apart to see what's inside. If anyone wants to volunteer one, I'd appreciate it.
Riley, are you still around? By tiptronic do you mean the transmission? If so, you can have mine. We think the pump is failing but the transmission was still shifting well.
 

·
Registered
Joined
·
812 Posts
The TC is bolted to the flexplate, but not to the transmission, it just sits on the splines. If you're removing the transmission only, it will stay on the engine, no prying needed. Passat b5 and b5.5 auto transmissions in the US are all tipronic, you can push the selector knob from D to +\-, and upshift/downshift as you like.
 

·
Registered
Joined
·
56 Posts
The TC is bolted to the flexplate, but not to the transmission, it just sits on the splines. If you're removing the transmission only, it will stay on the engine, no prying needed. Passat b5 and b5.5 auto transmissions in the US are all tipronic, you can push the selector knob from D to +\-, and upshift/downshift as you like.
It has already been removed along with the transmission. It is attached to the transmission right now. Same as in PZ's pictures. Not coming out by just pulling on it. Maybe I will just take a pry bar to it.
 

·
Registered
Joined
·
39 Posts
PZ, it's been almost 7 years since you commented on this thread, but I know you're active here still and probably have an answer... did you ever figure it out? I'm getting the rev jumps, intermittently shifting into 4 and 5 (99 AEB 1.8T auto). Vcds cable is en route so I haven't scanned for codes yet...but this didn't start happening until immediately after I tightened my torque converter to flex plate bolts. A short time before that, I did trans and motor mounts. Hopefully you resolved it or even remember this car. Haha.
 

·
Registered
Joined
·
28,451 Posts
Discussion Starter · #93 ·
I still have the car. I replaced the TC and the problem (for the most part) was resolved. The new TC locked when shifting and the trans held up well with only a 50rpm flare for the next 6 years or so. I expect that could have been cleared by a rebuild of the valve body, but I decided to finally complete a 6sp manual swap last year.

The replacement TC is now living in my youngest son's 2000 V6 FWD wagon and performs flawlessly. The old trans is sitting in my garage and will be sold.
 

·
Registered
Joined
·
39 Posts
Thanks for the reply. My rev flares are between 100-300 depending on how hard I'm driving. If I'm accelerating very casually it may or may not flare. I made a mistake in my previous post. This actually didn't start until I replaced my driver side axle. But to be fair, the time between the torque converter bolts getting tightened and replacing the axle was 3 days. Weird misfire feeling around 2k also started at the same time. Hopefully vcds will give me some insight.
 

·
Registered
Joined
·
28,451 Posts
Discussion Starter · #95 ·
Was there any leak at the trans? The driver's side axle flange can leak trans fluid and cause multiple issues with the trans. Check for leaks and proper fluid level before any other work. A scan should show if the TC is not locking properly.
 

·
Registered
Joined
·
39 Posts
Absolutely no leaks. No codes in vcds. Trans service was done about a year ago, give or take 8k miles, leveled on jack stands with a friend over here with vcds to monitor fluid temp. The fluid that was in there could not have been too old because it looked, felt, smelled rather fresh. The similarities in the rev flare is what really got my attention.
 

·
In reverse, but chained to a tree.
Joined
·
13,904 Posts
wow! blast from the past thread!

i wish i had the pics for the axle-shaft seal job, but alas, xyro let his webhost expire :p

if you can, get a vcds on that car and try and map out the rpm jumps/flares on a graph correlating to rpm/mph and gear/tcc activation.

i'd be interested to see how that comes out.
 

·
Registered
Joined
·
39 Posts
As soon as I learn how, I will. Also need to verify whether vcds-lite (registered) will give me the info I am looking for. I'll upgrade in another month or so either way.
 
81 - 100 of 113 Posts
Top