Volkswagen Passat Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Im new here but I thought I would share something to see if anyone has had this: occasionally after startup the car will rev to around 3K rpm even though im not giving it gas, it will usually continue for 1-2 minutes before stopping, even with the clutch in in continues. what could this be? if anyone has any insight I would appreciate it!

1998 V6 5Spd w/ 82,000 Kilometers
 

·
Registered
2001 Passat wagon; 2016 Golf Sportwagen
Joined
·
5,432 Posts
On a drive-by-wire car, I would suspect the throttle body, but yours MAY be drive-by-cable, as my son's 1996 Audi A4 V6 is.
 

·
Registered
Joined
·
3,038 Posts
98 is drive by cable, maybe your throttle plate is getting frozen open untill it warms up enough and goes back to normal?

Do you notice anything like this when you are driving, or is it just when you start the car?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
It usually happens when i start moving after i strart it up. Once it happened about 10 min after starting up. Could it be anyhting other than the throttle? why would it give itself gas like that w/o pushing the pedal?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
not currently, recently it wouldnt start, then i got a flashing CEL. turned out ignition cable had to be replaced, and there was a misfire on cylinder 2 and 3
other than that no problems. the mechanics have never heard of this problem either. Maybe the coolant temp sensor? it seems to malfunction at times ie. going from normal to cold on the temp display meter
 

·
Registered
Joined
·
228 Posts
Girlfriends Polo had a similar problem, started off intermittantly, then got worse - went through all the throttle body cleaning, then a new one, turned out in the end to be a bad ECU...not saying this is definately your problem, but a possibility if cleaning throttle body doesnt work.
 
1 - 8 of 8 Posts
Top