Volkswagen Passat Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5,533 Posts
Discussion Starter #1
Hey guys, well i'm guessing it has something to do with the fuel line or something. it happens once in a while, i'll start it but it won't start all the way. it is turning over when i turn the key but just won't kick on. i'll try it a few times and then finally it'll kick on and choking at the same time. then last night it wouldn't start for a while. i probably tried about 10 times before it started in 30 mins. then one of the turns, the engine was choking and trying to turn on at the same time. i'd press the gas and it would hesitate. then i turned again and it finally started up.

What could be the problem? something with the fuel maybe???

TIA

Rico:cry:
 

·
Registered
Joined
·
3,559 Posts
PanaSSat24 said:
Hey guys, well i'm guessing it has something to do with the fuel line or something. it happens once in a while, i'll start it but it won't start all the way. :
How long has it been doing this? week? months? year? Has it gotten worse over a period of time?
it is turning over when i turn the key but just won't kick on.
Is it flooding? Can you smell gas in the exhaust?
i'll try it a few times and then finally it'll kick on and choking at the same time. then last night it wouldn't start for a while. i probably tried about 10 times before it started in 30 mins.
Did you see black smoke/anything unusual out the exhaust when it started?
then one of the turns, the engine was choking and trying to turn on at the same time. i'd press the gas and it would hesitate. then i turned again and it finally started up.
Was it like misfiring? Running rough? Was there a lot of engine vibration? Shaking? Were you trying to drive it when you pressed the gas or in park/neutral? Was the hesitation a stall and you backed off the gas and it was okay? or a delay in rpm/revs and then power was okay?
 

·
Registered
Joined
·
5,533 Posts
Discussion Starter #3
kenblasko said:
How long has it been doing this? week? months? year? Has it gotten worse over a period of time? Is it flooding? Can you smell gas in the exhaust? Did you see black smoke/anything unusual out the exhaust when it started? Was it like misfiring? Running rough? Was there a lot of engine vibration? Shaking? Were you trying to drive it when you pressed the gas or in park/neutral? Was the hesitation a stall and you backed off the gas and it was okay? or a delay in rpm/revs and then power was okay?
It's been doing this for probably a few weeks now. last night was the worst. i do smell gas inside after trying to start it a few times. there is no smoke or anything unusual coming out of the exhaust. when it finally started, it took a while, it was rumbling....like it needed more fuel to start...(choking). then when i pressed the gas, it would choke some more and then start.
 

·
Registered
Joined
·
778 Posts
yeah,,, i had that problem a month ago?... sometimes it would run but wouldn't turn over...i just blew if off and it works fine... i'm sure it'll happen again...happens during cold weather...
 

·
Registered
Joined
·
114 Posts
I have the same prooblem w/my 98V6Tip what could this be? Some condisation in gas tank, fuel pump, fuel line? Anyone??
 

·
Registered
Joined
·
613 Posts
maybe the timing belt skipped a tooth? i remember somebody telling me that if it's off just a bit, it would be a pita to start.
 

·
Registered
Joined
·
5,619 Posts
PanaSSat24 said:
Hey guys, well i'm guessing it has something to do with the fuel line or something. it happens once in a while, i'll start it but it won't start all the way. it is turning over when i turn the key but just won't kick on. i'll try it a few times and then finally it'll kick on and choking at the same time. then last night it wouldn't start for a while. i probably tried about 10 times before it started in 30 mins. then one of the turns, the engine was choking and trying to turn on at the same time. i'd press the gas and it would hesitate. then i turned again and it finally started up.

What could be the problem? something with the fuel maybe???

TIA

Rico:cry:
i have been having the same problem....what year is it? Is it a manual or automatic? I've tried getting out of the car and locking the car with the key and unlocking it with the key, not the button. Then wait like ten minutes and it worked for me. That is what the dealer told me to do when i called. I didn't have to take it in. They just said that sometimes the system in the car gets all backwards sometimes and that you just need to do that to get the system back on track.

Hope that was helpful!!
 

·
Registered
Joined
·
550 Posts
I have the same problem somtimes, but not nearly as bad as you....mine just idles poorly (way too low) and is harder to start....especialy in cold weather (only once in awhile). Ill check my temp sensor
 

·
Registered
Joined
·
5,619 Posts
kawasakiguy37 said:
I have the same problem somtimes, but not nearly as bad as you....mine just idles poorly (way too low) and is harder to start....especialy in cold weather (only once in awhile). Ill check my temp sensor
what do you mean by idles poorly?
 

·
Registered
Joined
·
550 Posts
The starter motor will go for awhile (maybe twice or three times as long as a good start) until the motor starts, and then it will idle at a very low RPM, (like 2/3 of the way to 1000), and it just sounds like its giong to die (not really sputtering though). I dont notice any smoke or gas smell.
 
1 - 12 of 12 Posts
Top