Volkswagen Passat Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
612 Posts
Discussion Starter #1
Weirdest thing going on here with my car....

Day 1: Remote won't open locks, have to use key. Car won't start. All lights come on as usual, but car won't turn over. A few times locking/ unlocking the doors from the outside and then the car works... weird..Car works fine for the rest of the day (multiple startups).

Day 5: Remote won't open locks, have to use key. Car won't start. Go to get my toolbox, come back, try remote, works. Car starts. Car says drivers door is open until I turn off car. I unplug the alien remote from the drivers door, and the car starts fine. Car works fine for the rest of the day (multiple startups).

Day 7: Car starts, but doors don't lock at 8 mph, sunroof doesn't work. 15 min into my drive, the doors lock and the sunroof works again. Car works fine for the rest of the day (multiple startups).

Day 8: Car won't start. Check alien remote wires again, check CCM. Car then starts..Car works fine for the rest of the day (multiple startups).

Day 9: Car won't start. Gave it a 5 min chill time. Car won't start. Check alien wires, check CCM, car still won't start. Disconnect battery...wait, reconnect, car still won't start. Check fuses. Car won't start. Check headlight switch, ELECTRIC noise with clicking sounds from a relay that controls headlights... car then starts.

I am stumped now. I don't know what gives. Everything seems fine, and there is no rhyme or reason to why the car won't start in the morning, but is fine all day. I don't get it. Any help would be appreciated!

2001.5 1.8T
APR Chip
Alien Remote
Tranny set to "sports" mode (its after this was set I started having these problems, but I don't think it was related to it...but it could be)
 

·
Registered
Joined
·
612 Posts
Discussion Starter #2
Any suggestions at all before I go wimpering back to the dealer? :(
 

·
Registered
Joined
·
612 Posts
Discussion Starter #4
So if it connects, does that mean its okay? This is the most frustrating problem... I don't get why its fine during the day, and then every morning (and now tonight) the car won't start.

I am thinking it has something to do with the cold? I know it sounds crazy, but thats the only common factor between the car starting or not starting. I just hope it starts tomorrow... I am bringing it to New Dimensions in Santa Clara... hope they can fix it... otherwise the dealer is next door to them.
 

·
Lisa Simpson
Joined
·
15,043 Posts
When things get cold, they shrink. This is also true of metals. If the connector is just barely hanging on there, it might not be making the connection in the cold mornings. Has the driver's footwell gotten wet lately?

The thing would be to let it sit overnight, and then hit it with the VAG-COM.

It is also possible that the ground is getting funky - that is under the kick panel near the front driver's door.
 

·
Registered
Joined
·
2,095 Posts
before anything stupid is done, check the one fuse they put in it when they do the pdi on it, caus if its popped,nothing will work, it happened to my dad a week after he got his brand new Mazda 6
 

·
Registered
Joined
·
612 Posts
Discussion Starter #7
Today I checked all the fuses, inspected all the wiring.. un hooked the battery for a while, giggled all the relays... yet the car still would not start.

Here is what would happen when this problem was occuring:

Interior lights = no
Windows = no
trunk= no
locks= yes, but would not remain locked.
remote= no
gas door= yes
headlights and guage lights= yes
radio= yes


All of the things that were not working made no difference if the the CCM was plugged in or not.

Today after hours of fiddling... nothing worked and the car would just not start.

Then around 9:00 tonight, my mom went to through some trash away (yes I live at home again), and she noticed the interior lights all on...even with the drivers door closed. I had told her earlier that if the lights went on when I opened the door I knew the car would work b/c all the systems are related.... so she got a key and started it up....

She told me she got it started so we left it running (not taking anymore risks) and drove it right to New Dimensions and left it in the overnight drop off. So at least the car is now somewhere where it can be fixed. I have my dads car till Thurs so they have a good part of the week to figure it all out. At this point I no longer care about cost (I lost more money not being able to make it to work on friday).

After it gets fixed I will post what happened. Thanks everyone for your help and suggestions.
 

·
Registered
Joined
·
5 Posts
What was the resolution to this problem? I have exactly the same odd set of symptoms and all I did was disconnect my battery - no add-ons, no chipping, no noothing.

...and that is all I am getting from my Passat - nothing.
 

·
Registered
Joined
·
325 Posts
Something similar happened to me before with mine. It was the fuse to the CCM in the fusebox that come loose, it didn't blow but when I reseated it the car started. A long shot but might be worth looking into.
 

·
Registered
Joined
·
1,068 Posts
Here is what would happen when this problem was occuring:

Interior lights = no
Windows = no
trunk= no
locks= yes, but would not remain locked.
remote= no
gas door= yes
headlights and guage lights= yes
radio= yes

Ink the things you listed are all related to the CCM if the CCM is not getting power it will not allow the car to start, because even the early b5's security system will disable the starter if it does not get a signal from the CCM.

The fuse you need to check if #13 or #14.

If the fuse checks out then remove the alien tech completely from the harness.

if the car still has the eratic symptoms then you will either have to get the CCM harness checked for broken wires or the CCM itself is bad.


I know all these things are related because me car sat for two months because the stupid fuse reference card was not explicit enough with the fuse designations.
 

·
Registered
Joined
·
20 Posts
I've been having the same frustrating problem with my '98 1.8T. (minus the window/sunroof/doorlocks problem)

It sometimes won't start in the morning, but later in the day, it starts without a problem. (same symtoms as stated above)

I've been pulling my hair out trying to find the problem and I've had the car in my independent (non-VW) mechanics shop 3 times with no answers yet. (every time he gets the car it starts fine!!) :mad:

Today it's going to VW for diagnostics. The tech there said he would find the problem for a $75.00 diagnostic fee.

I'll post the findings in the next few days.
 
1 - 12 of 12 Posts
Top