Volkswagen Passat Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
821 Posts
Discussion Starter #1
I just bought a 1999 passat 1.8T and I have a problem in my display panel, on the automatic display for the transmission it shows all the letters on a dark backgroung it is like all are selected and when I shift to triptonic it doesn't change at all, has anyone had this problem before, any help would be appreciated.
Thanks.
M
 

·
Registered
Joined
·
1,359 Posts
do a search, it has been talked about before. the answers are out there in the search
 

·
Registered
Joined
·
163 Posts
Had this issue on my previous Passat, ended up bringing it to a dealer and they found a chip/electrical unit loose for the display.................they fixed it in about 30 minutes.
Hope yours is this easy!
 

·
Registered
Joined
·
163 Posts
GET IT TO YOUR DEALER FOR SEREVICE....................Sounds like it could be tranny problems.
BTW...........Who did you buy the car from? Sounds as if you got a lemon, check on that
 

·
Lisa Simpson
Joined
·
15,044 Posts
How technical are you?

To troubleshoot this, you have to remove the console from around the Tip shifter. There are two sources of this fault. The first is a bad multifunction switch. It is about $300 for the switch, I think. Second is the magnets have fallen off the curtain and the Tip has no idea what you are doing with the shifter. It sounds like you fall into the more expensive one - the bad switch.

Best (and hopefully cheapest) is if you bought it from a dealer and can sweet-talk them into fixing it for you for little or no cost. Good luck with it.
 

·
Registered
Joined
·
821 Posts
Discussion Starter #8
I took it to a local transmission shop, and he reset some of the codes that were showing because I had to jump start the car when I got it, battery was death bacuse of the long ride from WA to IL, well the display is fine now and the sportronic engages but it does not upshift, it will downshift thou. so everythig fine but that little issue, the tranny and the engine run very good other than that little problem.
Who did you buy the car from? Sounds as if you got a lemon, check on that
I did run a history check on the car before I bought it, nothing popped up. clean record all around :thumbup: :b5:
 

·
Registered
Joined
·
1,359 Posts
WHITE1.8T-B5 said:
and he reset some of the codes that were showing because I had to jump start the car when I got it, battery was death bacuse of the long ride from WA to IL

What?
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
5 Participants
JEM
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top