Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
388 Posts
Discussion Starter · #1 ·
I'm trying to do an oil pressure check and need disconnect the oil pressure sensor, obviously its in a funky place (1.8t) and for the life of me I cannot get it off.

In general, me and electrical connectors DO NOT get along AT ALL. I just have an impossible time getting the stupid connectors off. Doing the fuel pump the other day, 15 min of it was taking the stupid connector off!!! Oddly the only one I don't have a problem taking off is the coolant level sensor, probably because of fuel changes or we just have a good relationship.

Any advice for my sensor/electrical dysfunctional relationship????
 

·
Registered
Joined
·
29,152 Posts
There should be a port on the other side of the oil cooler mount from the sensor to test the oil pressure. It should take a 5 allen key to remove. It's just a 1/2" (outside) plug, not quite flush.
 

·
Registered
2001 Passat wagon; 2016 Golf Sportwagen
Joined
·
5,588 Posts
There should be a port on the other side of the oil cooler mount from the sensor to test the oil pressure. It should take a 5 allen key to remove. It's just a 1/2" (outside) plug, not quite flush.
Is that also where I would connect the sender for an oil pressure gauge? I have also seen suggestions of adding a t-fitting, but a separate port would obviate that.
 

·
Registered
Joined
·
29,152 Posts
Is that also where I would connect the sender for an oil pressure gauge? I have also seen suggestions of adding a t-fitting, but a separate port would obviate that.
Yes, but I barely remember hooking up the gauge when I tested it on my current engine. I remember it was a pain to reach, but not much more apart from the good oil pressure after the oil pump was changed.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top