Volkswagen Passat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
I installed 4 grounding cables (gauge 8 monster cable). The car has a better low end respond. I would not say is a gain of HP, but you can definitely feel the little difference. It also smoother at idle or when changing gear. My wires are much much better than the stock 16/18 gauge grounding wire.

However, now, when I tune into my radio, there is a little static noise which can be a little annoying. Does this mean my radio is not properly grounded? Before I do the earthing mod, there is no static noise on my radio.
 

·
Registered
Joined
·
23,182 Posts
All the static means is that there is more current flow in the vehicle (which was the point of the mod in the first place) and now it's audible. Chances are it was there before, but too quiet to be heard. You could try regrounding the radio, it may do the trick.


Paul :thumbup:
 

·
Registered
Joined
·
333 Posts
Discussion Starter #3
I think that could be the cause because I have a SONY radio replace by Best Buy and I don't think they did a good job.

I will check again with all the connection. Thanks for your help!!
 

·
Registered
Joined
·
314 Posts
Static...

If grounding the radio does not work. Replace the cables which run from the Sony radio to the Amp (if you have one installed) with the shielded type which has its own grounding wire. This will get rid of the static. I had the same problem.

Keep us posted...literally.
 
1 - 5 of 5 Posts
Top