Volkswagen Passat Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have a 2003 VW Passat 2.8L 4motion. The car is cranking but not starting. I have worked through some of the forums, and will continue to look, but I wanted to see if anyone knew of the issue.

Again, the car cranks fine but it will not start. It was fine one day and then just wouldn't start the next, Below is the list of checks I've performed.

1.) There is half a tank of fuel
2.) Battery is reading 12+ volts and does not dip below 11 volts during cranking
3.) The fuel pump fuse is good
4.) All the other fuses are good
5.) The fuel pump relay is good and was even replaced by a spare I had
6.) The fuel pump is getting enough voltage
7.) The fuel pump can be heard on start up whirring
8.) No visible fuel leaks
9.) I have one check engine light P0056 - H02S Heater Control Circuit Bank 2 Sensor 2 (I unplugged this sensor because it was causing my car to short and make Fuse 34 to blow)
10.) The timing belt was replaced 2 years ago so it shouldn't be anything related to that
11.) The car is parked on a hill BUT the tank reads more than half full SO I can't imagine it is that

Anyone know what I should check next? It really sounds like the car is just struggling to get fuel. It just cranks and cranks and cranks. I did clean the MAF recently but that wouldn't cause the car not to start? Even if I damaged it.

Any ideas or thoughts? Thank you
 

·
Registered
Joined
·
1,300 Posts
As you've probably read, but just in case you haven't:

The engine speed sensor (ESS), aka crank sensor can go flaky and cause crank/no start. Crank for at least 7 seconds continuously to test for it--the ECM will ignore its absence after 5 seconds and start in a limp mode.
 
1 - 3 of 3 Posts
Top