Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello my friends! :)
I have Passat vargon 2003. tdi pd 130hp. This morning was -30c and i tried to start my car, but i got message: STOP low oil pressure and engine wont start. :(
I check oil level and see that level is below minimum. Before 2k kilometers i poured 4 liters new Liqui moly 5w40 oil and i was pleased with engine work and level was ok.
Because i needed my car urgent, one friend gave me Mobi super 3000 fully sintetic and i poured ~300ml. Warning was gone and car successfully started. (temp rised to -15c)
I'm worried about what will happen beacause mixed 505.01(92%) and 505 00(8%) oil. :banghead:
 

·
Registered
Joined
·
41 Posts
Hi there,
I also have 1.9 TDi PD. In my opinion 300ml of 505.00 oil is not going to hurt your engine. Even if you would fill the engine with 505.00 for an oil period I don't think it would cause any issues. On the long run (20000+ km) I can imagine it could shorten your engines life, but definitely not 300ml.
Keep an eye on oil level though and check your oil about 5 minutes after stopping the warm engine.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Sadly, no. I dont have warmer. This -30c was year minimum. After 2 hours oil level was mm over maximum, i think oil from oil filter leaving filter and rise level. Im right??
Ok, thank you. I will check what level is after 5 minutes.
 

·
Registered
Joined
·
41 Posts
Holy s***, it's quite amazing that it even starts in -30c without warming! You might want to consider getting some kind of heating (mine heats the oil lines and maybe the coolant) because it's a lot better for your engine. There is always a level difference between cold and warm oil, what I like to do is check after getting home once in a week or after a long trip. Have you done any special to your car for the winter?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
It's was rough start but successful. Maybe next year i get heater. Special? Sadly no. I was planed to mount aluminium belly pan and apply expensive wax but no money for that. In summer i had problem with safe mode and I bought the back shock absorbers and back tiles, filled the air conditioner, intercooler hose. 300e gone with wind. :D
Changed: 5w40 Liqui moly Top tec 4100 oil
new oil filter
new fuel filter
4 Yokohama w.Drive V905 tyres :cool:
new floor mats :D
excellent cream for half leather seats
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top