Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I recently had my timing belt/water pump changed by a stealership on a '98 1.8T. After getting the car back it is making a noise that I do not think I was experiencing before the service. When letting off the clutch from a stopped position and the engine at "lower" RPM's the clutch/transmission/axle makes ONE slight popping sound right before clutch is fully engaged, almost like a pop can. Sounds like it is coming from underneath the car, kind of on the passenger side. I do not know what they would have done to cause this during the service as I know a timing belt change shouldn't have anything to do with the drivetrain, but I am 99% certain it was not doing this before it went in. Anyone have any ideas? Thanks in advance,

Dave
 

·
Registered
Joined
·
112 Posts
daschwa said:
I recently had my timing belt/water pump changed by a stealership on a '98 1.8T. After getting the car back it is making a noise that I do not think I was experiencing before the service. When letting off the clutch from a stopped position and the engine at "lower" RPM's the clutch/transmission/axle makes ONE slight popping sound right before clutch is fully engaged, almost like a pop can. Sounds like it is coming from underneath the car, kind of on the passenger side. I do not know what they would have done to cause this during the service as I know a timing belt change shouldn't have anything to do with the drivetrain, but I am 99% certain it was not doing this before it went in. Anyone have any ideas? Thanks in advance,

Dave
Dave

My car is a 2004 GLX V6 and it is doing the same thing. I am not sure what the sound is either. I was told it may be the pump prepping the ABS system before going. It is very hard to tell where the sound is coming from but you described how it happens perfectly. Anyone have any thoughts? :nervous:

Wood
 

·
Registered
Joined
·
18 Posts
Does it sound just before the clutch engages? I have it as well. I never did get an answer from anyone. How many miles do you have? don't mean to worry you but, I just got my 2002 clutch replaced at 50K, the pressure plate was defective. I don't think the noise and the defective plate had anything to do with each other.

check out this thread.
http://www.clubb5.com/forums/viewtopic.php?t=74634&highlight=premature+clutch

I think the noise is still there. I have to check. I've gotten used to it, I haven't paid attention.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Yes the noise happens before completely engaging, right when you are really applying some torque to get the car moving to the whole drive assembly. Also, the faster you engage, the more likely it is that you will hear the noise. The car has 132K miles on it, so it's been around. I didn't mention this in my earlier post but I also have a '96 Integra that was making the EXACT same type of noise around 100k miles. I brought it to a local shop and they diagnosed the problem as a bad front axle/cv joints($400) so they replaced it and the problem was solved. Unfortunately he does not do work on VW's and I want to stay away from the dealer since my car was just there for 3 freakin days to get a timing belt/water pump change.
 

·
Registered
Joined
·
2,095 Posts
sounds like the problem i had with my old 87' jetta, i had to replace th e drivers side cv shaft, then problem fixed :)
 
1 - 6 of 6 Posts
Top