Volkswagen Passat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Hey all. I'm been having this clunk noise, that is becoming more frequent, come from my right front tire are (probably suspension issue). We noticed it about 2 weeks after we got the car, but thought it was just the suspension getting tested on the old farm road (it didn't happen but once or twice). Well now (3 months later) the noise is happening a lot more often. Going into driveways or pulling out of a parking lot (the small dip before) makes the clunk happen (from time to time - a lot more frequent than before) from the front right suspension area. Any ideas? When I first heard it, I thought is was the whole front suspension. Now I'm noticing that it is only from the front right tire area. Also, it is a deep clunk, not a high pitch noise. I'm thinking strut problem???? :???: Thanks in advance for any advice.
 

·
Registered
Joined
·
745 Posts
Well, when does the clunk noise appear? Is is when turning and accelarating?
It could be a bunch of things, CV joints (if you hear a click click click when turning slowly and at same time accelarating), tie rods or even the control arms (this are expensive and you hope its not them, they will eventually fail)! Also, what year B5 do you have? THere will be other experienced users commin here to help u and there are threads u can search for that will help u, search for control arms, CV joint! I could be wrong but usually the noise is from this things!
I also hear a clunk but its not offen and its only when I am turning the wheels to the max and apply accelaration (usually when i park) so i believe this is the CV joint and will check on that and replace it!
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
r3awak3n said:
Well, when does the clunk noise appear? Is is when turning and accelarating?
It could be a bunch of things, CV joints (if you hear a click click click when turning slowly and at same time accelarating), tie rods or even the control arms (this are expensive and you hope its not them, they will eventually fail)! Also, what year B5 do you have? THere will be other experienced users commin here to help u and there are threads u can search for that will help u, search for control arms, CV joint! I could be wrong but usually the noise is from this things!
I also hear a clunk but its not offen and its only when I am turning the wheels to the max and apply accelaration (usually when i park) so i believe this is the CV joint and will check on that and replace it!
Sorry. I'm a little out of it tonight.......one would think I would give better details here. I have a 2004 GLX fwd. Like I said, we noticed the noise a couple of weeks after we first got it. It first happened on a old county road that was bumpy and windy. It only happened a couple of times. It has picked up in frequency though......quite a bit. It happens when turning up an incline (driveway), down a driveway, or when just cruising along a bumpy country road. It's not like it's every time, but it is noticable to my girlfriend........... and she lets me know :poke: I'm glad she does though cause it shouldn't be doing this 3 months from the dealership. I don't hear any clicks at all. Just a deep thud noise......thats probably a better way to describe it. And it's definitely from the front right tire. There are no other noises though. Just that deep thud on bumps, inclines and declines (keep in mind - not on all of em though, but becoming more frequent).
 

·
Registered
Joined
·
745 Posts
Hum, its not the crontrol arms for sure! That problem doesnt affect the b5.5s, especailly such a new car!
Just take it to the dealer since your car is still definatly under warrenty! There is no reason such a new car be doin that so take it there!
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
Control arm. Thanks man. I'll mention that to the service guy when I call him Monday morning. I appreciate the info. I'm new to these cars, but absolutely love em. I got the pro-system to put on it, but figured I should get this taken care of before I have it installed. Otherwise I can see those service guys try and weasel my warranty out and say the pro-system caused it.
 

·
Registered
Joined
·
745 Posts
No man, its definatly not the control arm! It shouldnt since ur car is a B5.5 (B5s 98 to 2001) are the ones that have control arms problems! I really have no clue about the problem u may be having but call ur dealership cuz u are definatly under warranty! Where are the other experience users?
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #8 ·
Oh, ok r3awak3n, I misread your message last night. So I know it's not the control arm. That helps narrow it down. B5njpeteo, yours was the tie rods huh? Maybe mine, even though it's a B5.5 (and brand new), has the same problem. I'll mention tie rods to the service guy then when I talk to him tomorrow morning. Not trying to sound stupid (I really am though when it comes to cars and how they work), but is tie rods separate from the dampers and springs? If so, then I'm really glad I decided to get this taken care of by the dealer before I got the Eibach Pro-System installed. At first, I told my girlfriend not to worry and that it probably was just a shitty stock suspension noise. I really appreciate you two helping me out. Let me know if you two are ever in the St. Louis area. I owe you two a drink.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #9 ·
Ok, listen to this. The clunk noise wasn't my imagination. I got called the morning after my girlfriend turned it in and got her rental. The service guy told me he drove it and couldn't get the noise to happen. I told him, that if I have to, that I would come down there after work and drive it with him to get him to hear it (since I knew what it took to get the noise to happen). I never had to do that luckily. He called me back today and tells me that the pre-delivery inspection wasn't too thorough. Apparently they put plastic mounts on the springs while they are in transit on the trucks. They never removed them. Therefore the springs were being inhibited big time. He says it wasn't their fault since the dealership they had it delivered from said they did the pre-delivery inspection. Nothing was damaged though. He said they just removed the plastic and checked everything and its all good. I'm a happy camper. I knew I wasn't hearing things.

Now I can finally get the Eibach pro-system installed. I got a tinting appointment next week also. When it's all said and done, I'll post some pics. Thanks for the responses earlier fellas.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top