Volkswagen Passat Forum banner
1 - 8 of 8 Posts

·
Lock and Load
Joined
·
4,040 Posts
Discussion Starter · #1 · (Edited)
OK, about 3 months ago I replace the CV boot on the driver side because it was torn, but there was no "click click" noise at all. Today I just notice everytime I push the brake I start hear that "click click" but once I accelerate, that noise is gone. My car is 2001.5 1.8T sedan with 84,400 miles (highway)

I haven't checked the other CV boots(passenger side) yet, but if the passenger side is fine, then this will make some confusion: should I replace the axle on the driver side since it was torn before, or the passenger side? Can someone tell me are there any signs for driver or passenger side, or how to check them? I will check the boots tonight& give an update but TIA.

Update:

-I also notice the click click/kinda rattle noise also heard while going reverse/backing up, and also while the car stops, I move the steering wheel slowly to left or right, the noise also can be heard (kinda sound like click click/ rattle)

-Both CV boots are fine, and I did notice the way the tie rods look like these when I lift the car w/ floor jack- please see the boots and let me know if it's normal or they need to be replaced and possible where the noise come from (while car was lift up):







 

·
Registered
Joined
·
320 Posts
What does it do when you turn tightly? Any sound , vibration, stutter ?

The sound you are referring to could be anything. Does it change when light pedal pressure is applied to the brakes, only happen when going forward, get worse when wet or cold out ?

Answering some of those will help us with finding a possible cause / solution.
 

·
Lock and Load
Joined
·
4,040 Posts
Discussion Starter · #4 ·
What does it do when you turn tightly? Any sound , vibration, stutter ?

The sound you are referring to could be anything. Does it change when light pedal pressure is applied to the brakes, only happen when going forward, get worse when wet or cold out ?

Answering some of those will help us with finding a possible cause / solution.
No sound or vibration when making turn, just while braking and so far it's sunny outside, no rain/cold yet. About going reverse, I haven't noticed it, I'll let you know tonight.
 

·
Lock and Load
Joined
·
4,040 Posts
Discussion Starter · #6 ·
can anybody check on my pictures if the boots are still good or need to be replaced?
 

·
Registered
Joined
·
633 Posts
The boots on your tie rod ends look torn. If the are you will have to replace you tie rod ends at some point. The torn boots will accelerated their wearing out. They might already be worn out which is dangerous. I think it would be wise to replace them sooner rather than later.
 

·
Registered
Joined
·
11,873 Posts
The boot appears to have slide down from the top leaving a gab for dust and dirt to get in. The brake chatter is cause the the brake pads tapping against the rotors some brake quiet should help.
 
1 - 8 of 8 Posts
Top