Volkswagen Passat Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1 (Edited)
hey you all...you know i just got my new favorite Passat on Monday...well the damn check engine light just went on??? now i did drive her a little fast over rte 60 to clearwater lol..but seriously she has 69k on it and they said it was bought at a VW auction and all the oil and filter changes were done, etc...is there some major service to be done around 70k that the check engine light would just come on? when i heard the beep, i looked at the dash and i saw "Emissions Check" i think it said check...i know there was Emissions...something...i'm such the girl i swear. Anyone have this issue before? do i need to take her to the doctor? Thanks in advance for the help you guys are AWESOME
btw...i did try to search first ;) but the search function returned some runtime error on me :cry: so i am sorry if this is a re-post...


:kiss: :b5: :drink:
 

·
Registered
Joined
·
3,038 Posts
Go to like an autozone or local parts place like that and have them scan for a code, that'll be the only way to see whats going on. Don't go to the dealership they'll charge you like 85+ for 5 mins worth of work to read a code.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #3
Thanks so much :bowdown: ...i will do that tomorrow...i am wondering if this is a serious issue...which i hope not...i don't like being so car demented...i need to keep reading the things you all say to get up to speed on these issues and such. i think there is an autozone right on 301 so i will check in there tomorrow. thanks man

:kiss: :b5: :drink:
 

·
Registered
Joined
·
3,038 Posts
PassatKitty said:
Thanks so much :bowdown: ...i will do that tomorrow...i am wondering if this is a serious issue...which i hope not...i don't like being so car demented...i need to keep reading the things you all say to get up to speed on these issues and such. i think there is an autozone right on 301 so i will check in there tomorrow. thanks man

:kiss: :b5: :drink:

If it's a solid CEL then you are fine, if it's blinking...don't even think about driving your car.

Other than that, just get the code scanned and see what comes back.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
Cool, thanks i will. it is solid light...i'll get it checked out today...it said Emissions workshop i think
 

·
Registered
Joined
·
26,216 Posts
It's probably a bad vacuum hose or a loose gas cap.
 

·
Registered
Joined
·
278 Posts
PassatKitty---

My '02 threw the same code this past weekend -- Diagnosis for me was a leaking vacuum hose going into the intake side of the combi valve.

Translation - Not a huge deal, and only a $10 part or so, but it cost $140 to get it all done. Since you've already got the code, it might be cheaper - might not, I'm not sure. But in the spectrum of things that could go wrong, its not that bad.

Hope this helps. :thumbup:
 

·
Registered
Joined
·
94 Posts
Discussion Starter #11
Thanks guys...my boyfriend looked under the hood and saw a coroded (sp?) connector that looked as if it were going to a hose of some sort. i'm going to post some before tint pics tonight ...not sure where to post them (like which thread?). thanks for the help...i'll let you all know what happensss...hopefully its just a small thing which it seems as so

:kiss: :b5: :drink:
 

·
Registered
Joined
·
3,686 Posts
"P0411 Secondary Air Injection System Incorrect Flow Detected " I have got those codes before, and believe me....I wouldn't worry with the age of your car, you might see cracked or broken vacumm hoses, or a relay sensor that might need replaced.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #15
my boyfriend is taking it to the VW place today to see if he can get that part and just fix it or if he has to do the VW dealer shop thing. Also tinting today. so after i can post pre and post pics!
 
1 - 15 of 15 Posts
Top