Volkswagen Passat Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
just an update from a previous post after doing some hands on and some reading through the fourms.
my 99 V6 passat is still not running, i cleaned all the corrosion off the battery terminals, and tested the battery which is slightly low (maybe 8V?), the timing belt looks ok. then i start reading about this CCM. where can i find it?
the car almost turns over when my key is in and the wipers come on regardless of the position the selector is in. anyone got any advice? ill be outside pulling fuses, thanks.
 

·
Registered
Joined
·
5,332 Posts
just an update from a previous post after doing some hands on and some reading through the fourms.
my 99 V6 passat is still not running, i cleaned all the corrosion off the battery terminals, and tested the battery which is slightly low (maybe 8V?), the timing belt looks ok. then i start reading about this CCM. where can i find it?
the car almost turns over when my key is in and the wipers come on regardless of the position the selector is in. anyone got any advice? ill be outside pulling fuses, thanks.
BTW, 8V is not "slightly low". That is a dead battery. Anything below 11.8V or so is going to have a tough time cranking your car. See: http://www.repairfaq.org/ELE/F_Car_Battery.html

SirWired
 

·
Registered
Joined
·
34 Posts
yeah same thing happened to me, everything worked in my car except the car wouldn't start, jumped it and it worked fine, next time shut it off wouldn't go on again but everything worked like lights, radio, etc.
just changed the battery
 
1 - 5 of 5 Posts
Top