Volkswagen Passat Forum banner

1 - 10 of 10 Posts

·
Another Rollininstyle2004 teaser
Joined
·
13,138 Posts
Discussion Starter #1
Well i removed the stock shift knob, but i cannot get the adapter on. The problem is the plasitc peice where the screw needs to go through doesnt align with the SPP Adapter. I tried running a string through and pulling the plastic peice up, but it doesnt come high enough up to get the screw through.
Here are some pics if you dont know which part i am talking about this plastic peice:

Will not come up high enough like this:

Anyone else ever have this problem, is it a possibility that there is a problem with the Adapter???
Please help
TIA
Jordan
 

·
Registered
Joined
·
4,011 Posts
You do NOT have to pull plastic "piece" because with that you are acctualy unlocking gearlever to shift speed.Plastic rail MUST stay like it is,bottom position.
Did TipMod slide till bottom or not?
Does TipMod is touching OE plastic cover sleeve ("chromed")?
Did you push that sleeve down inside lever? This way you will allow TipMod to slide itself til bottom. After that plastic decorative sleeve should be put bac and over lower part of TipMod. To do that you need to trim those 3 teeth ("nubs").
Those pics are from info forum so it is hard to tell does something wrong with your TipMod.Anyhow there is allways possibility that tipmod was not properly machined.
 

·
Another Rollininstyle2004 teaser
Joined
·
13,138 Posts
Discussion Starter #3
The tip mod didnt seem to go down far enought, i put it on and it wont go any farther, but the whole is not alligned???
It is not touching the chromed part
It isnt even reaching the indentation above the chromed part
 

·
Registered
Joined
·
2,312 Posts
i remember mine being a tight fit going on, i just used a little force, but you shouldnt have to pull up too far on the plastic part of the shifter otherwise you'd be able to shift without pulling up on the knob. if you dont figure it out by monday i'll post some pics of mine which currently has no knob, maybe it'll help you figure it out. it wouldnt surprise me if it was a defect, the quality on mine is little to be desired, very sloppy manufacturing and design, awesome mod though, one of my favorites, it stumps the audi techs everytime i bring it in for service.
 

·
Registered
Joined
·
4,011 Posts
Does your TipMod looks 100% like one on pic,from outside?
Look at lower part of mod on 2nd pic there is small circle, you have them from both sides those are "teeth"(sticking in TipMod tube) maybe they seat lower than they should do?
Or if you look again inside of Mod there is something like "stair", this stair is responsible for good position of Mod regading tip stick assy.
You said that screw is not properly positioned regarding "hole" in plastic lever ("piece"), if this is case than you do not have to go crazy, just give a call to Eric Nareshni and get new one.
 

·
Another Rollininstyle2004 teaser
Joined
·
13,138 Posts
Discussion Starter #7
I have 2 sets that is 4 "teeth" i wasnt sure why there were two sets, maybe this is the problem. They are directly on top of each other verticaly. So instead of 1 small circle on each side there are 2.
Could this be the solution to all my troubles :???:
 

·
Registered
Joined
·
4,011 Posts
Maybe, this is new design.I have it also (used to hve old with only one, they are prone to fall out because screws from knob will press and push them). If they are placed to low than yes.

My tought is other.
The "stair" that I mentioned can be because it must seat on metal stick that is "wraping" plastic one. If this stair is to low (close to "teeth") it will cause Mod to "go" up and therefore prevent you from screwing "trough" plastic lever.Probably inner part of Mod is not machined("drilled") enough.
 

·
Another Rollininstyle2004 teaser
Joined
·
13,138 Posts
Discussion Starter #9
Yea i am guessing that there is a problem with my part since this does not seem natural, and its not like it is a little different i mean it is like a good inch off.
So i guess i will wait till monday and give Eric a call and maybe "I" am doing something wrong or maybe he will send me a new one :???:
Nenad thanks for all the imediate help :thumbup:
This is why i love CB5 :thumbup: :bow:
 
1 - 10 of 10 Posts
Top