Volkswagen Passat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter #1
I just installed the new HID looking headlights sold by Cullen. I also installed the Euro switch.

My headlights will only go on "bright" when I pull, and hold, the stalk. If I push the stalk forward to the normal "bright" position the lights just stay on low beam.

Did I do something wrong on the install? or is there some incompatibility issue with a 99 1.8T Passat
 

·
Registered
Joined
·
1,068 Posts
Possibly the high beam switch needs to be replaced but you never noticed.

Or it could be that you have not connected something properly.
 

·
Registered
Joined
·
63 Posts
oddly enough I had this same problem when I installed my euroswitch. Do you have the DRL's disabled by pulling relay 173?? I reinstalled my relay and cycled the euroswitch then removed it again. Along the way I also put my stock switch back in to check if the HB worked with it. Some how it "reset" itself and when I put the euroswitch back in and then pulled the relay back out... everything worked like it was supposed to.

I'm not sure why this worked....

Just my experience.
 

·
Registered
Joined
·
438 Posts
I had this problem too, then I found out that I had to move the euro switch knob all the way to the right. Problem solved!
 

·
Banned
Joined
·
3,535 Posts
disVWkat said:
I had this problem too, then I found out that I had to move the euro switch knob all the way to the right. Problem solved!
:lol: :lol: :lol:

that's funny , but why you guys call it euroswitch if you are in Europe...
You should call it standard switch ...
 

·
Registered
Joined
·
2,681 Posts
hmmm. I don't have a Euroswitch, but my HB ony work when I pull back on the switch. And my lights are on at the time.

Should I try to put my DRL relay back in and try?
 
1 - 7 of 7 Posts
Top