Volkswagen Passat Forum banner
1 - 9 of 9 Posts

·
Banned
Joined
·
26 Posts
Discussion Starter · #1 ·
I installed my guage and when I start the car it stays @ 0. Its goes to 6 or 7 psi @ best when I stomp on it. I have a Neuspeed chip new plugs,fuel filter,k&n air filter,Mass air flow sensor. Any ideas what it could be? Besides everything lol? How hard is it to install the DV and where is it located on a 2000 Passat 1.8T? Thx guys.
 

·
Banned
Joined
·
264 Posts
yeah id check the connections.. I went to the hose right on the inside of the firewall.. middle of the bay.. Mine hits max 10lbs.. and the DV is located under the pass front of the car.. its low.. need to jack car up to properly install..
 

·
Banned
Joined
·
8,975 Posts
I tapped into the hose that connects the back end of the intake manifold to the fuel pressure regulator. Thus far I've gotten a good range of numbers, so I'm willing to believe it works. Try tapping into that hose.
 

·
needs more cowbell
Joined
·
5,945 Posts
I tapped into the hose that connects the back end of the intake manifold to the fuel pressure regulator. Thus far I've gotten a good range of numbers, so I'm willing to believe it works. Try tapping into that hose.
that's the hose exactly. it's not very long, less than 6 inches, more like 4. snip it a little off to one side, slide the Tee in and snip another chunk off the other side so it doesn't kink, fit the other side fo Tee.

as for only getting a couple Lbs boost, you have a leak somewhere. i'd say check the DV as the first culprit.

search on boost leak threads, there's TONS of info on this topic. :thumbup:
 

·
Banned
Joined
·
26 Posts
Discussion Starter · #8 ·
Vw

I hooked it up to the Fuel pressure regulator. Ill try those threads and see then. THX for the info guys. Ill take all the help I can get lol.
 
1 - 9 of 9 Posts
Top