Volkswagen Passat Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All, first time posting on this forum, although I wish it were under better circumstances.

I've been really happy with my 2014 Passat 1.8 TSI Wolfsburg Edition, purchased new in September 2014, with the exception of this maddening glitch my car has with the Bluetooth Audio mode on the head unit. While listening to music via Bluetooth, the music will cut out randomly and the speakers will emit a loud and piercing constant beeping sound that will not stop unless the vehicle is restarted. Selecting a different audio input and returning to Bluetooth audio mode will not solve the issue. The beeping volume can be adjusted with the volume knob. All other audio modes work fine with full volume control, including AM/FM/Satellite (didn't have a CD to try). And most times when the vehicle is restarted after the beeping, the volume level freezes on Bluetooth mode for a random period of time, before fully functioning again. I have tested numerous Bluetooth phones and media players, and have experienced this issue with all of them. I drive about 2-3 hours daily during the work week, and this issue seems to happen once every 1-2 weeks.

I wasn't able to find this issue on this or any other forums -- or anywhere else on the internet, for that matter, with the exception of an Edmunds long-term Passat road test where they experienced this issue once, but did not propose a remedy to this issue. My dealer also said there is nothing wrong with my unit and was not able to replicate this issue. They even updated the Bluetooth software per some factory notice, but that did not solve the issue. They wouldn't make any repairs or replacements, despite me showing them a similar brief video I shot with the beeping, as they don't seem to know what the issue is.

Has anyone else experienced this? Any thoughts on the issue and any recommended solutions? Thanks in advance.

I took a video with the sound and a full step-by-step walkthrough of the issue. Apologies for the vertical phone view and Uh's, as I wasn't exactly in the cinematographer mindset when I shot this:
 

·
Registered
Joined
·
1 Posts
Hi All, first time posting on this forum, although I wish it were under better circumstances.

I've been really happy with my 2014 Passat 1.8 TSI Wolfsburg Edition, purchased new in September 2014, with the exception of this maddening glitch my car has with the Bluetooth Audio mode on the head unit. While listening to music via Bluetooth, the music will cut out randomly and the speakers will emit a loud and piercing constant beeping sound that will not stop unless the vehicle is restarted. Selecting a different audio input and returning to Bluetooth audio mode will not solve the issue. The beeping volume can be adjusted with the volume knob. All other audio modes work fine with full volume control, including AM/FM/Satellite (didn't have a CD to try). And most times when the vehicle is restarted after the beeping, the volume level freezes on Bluetooth mode for a random period of time, before fully functioning again. I have tested numerous Bluetooth phones and media players, and have experienced this issue with all of them. I drive about 2-3 hours daily during the work week, and this issue seems to happen once every 1-2 weeks.

I wasn't able to find this issue on this or any other forums -- or anywhere else on the internet, for that matter, with the exception of an Edmunds long-term Passat road test where they experienced this issue once, but did not propose a remedy to this issue. My dealer also said there is nothing wrong with my unit and was not able to replicate this issue. They even updated the Bluetooth software per some factory notice, but that did not solve the issue. They wouldn't make any repairs or replacements, despite me showing them a similar brief video I shot with the beeping, as they don't seem to know what the issue is.

Has anyone else experienced this? Any thoughts on the issue and any recommended solutions? Thanks in advance.

I took a video with the sound and a full step-by-step walkthrough of the issue. Apologies for the vertical phone view and Uh's, as I wasn't exactly in the cinematographer mindset when I shot this:
Hey. Jus traded my brz in for a 14 Passat tdi 2.0 se. jus got this issue today Wednesday 29th. Gonna mention it to dealership but did you get get a fix for this?
 

·
Registered
Joined
·
4 Posts
I been having that issue for a year now. It comes out of no where... And the only way to get rid of it is to stop the car.. Turn off the car, remove the key and then start the car back up. While at the dealer, it happened and they said, nothing wrong with the unit, it was my bluetooth on the phone.. But upgraded the firmware on the unit.. It worked for about 2 months and started back. I'm thinking about getting an RNS5 series but cost is too high.. I have a 2014 Wolfburg..
 
1 - 3 of 3 Posts
Top