Volkswagen Passat Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Here is the problem (2007 B6 Passat 2.0T Wagon):
Blower was working fine when it went in to see why my AC wasn't cold (bad compressor, hasn't been replaced yet, spins but something broke internally). The fan stopped working while at the shop. It does not work in any speed so I pulled the glove box, hooked 12V to the fan and it works fine.
I checked the fuses and they are all good from what I can see, it's ridiculous hat you can't actually get a correct fuse diagram or the car.
Since the fan doesn't work at any speed, ruled out the resistor network (is this correct?

Next thing would be the switch? How the heck do I take apart the dash to pull the contol switch assembly / check anything on it?
Any other ideas? Is there a relay that could be bad or something?

If it is the switch, any idea where I can get a new switch for a good price? The ones on the tuning website in another thread are not the climatic ones I have.


Kevin
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
when I run 12V to 85/86 on the relay it switched fine and the impedence checked out on the other leads.

I pulled the fan knob control panel and there is no power going to the switch, if I run 12V to the leads the fan runs.
What would cause lack of power to the switch harness? I'm not getting 12V in the 85 or 86 slots on the relay, could it still be the relay or what else could I be missing?
What exact fuses should I check? I thought I checked them all but maybe it looks ok but is actually bad?
So Freaking frustrating
 

· Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Ok it's worse - here is everything not working:
Cigarette lighter
fresh air blower
front washer sprayer
rear wipper
rear washer sprayer
Somehow thy are all connected and I am missing something easy? I replace relay 53 and all the fuses seem ok. Is it possible the shop pulled a fuse out and put it into a wrong spot? They told me I was missing the AC fuse and they put it in?
 

· Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Solved

Your not going ot freaking believe this - when I took the car in to have the AC checked the mechanic had made a comment that the AC fuse resistor was missing which I basically forgot about. It turns out the guy moved the 50A fuse one spot over in the engine compartment fusebox. I moved it back today after wasting hours and hours of my time tracing the electrical problem pulling the dash apart, powering motors and switches. Freaking pisses me off! Maybe I can bill them back for my time?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top