Volkswagen Passat Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,653 Posts
Discussion Starter #1
i got into the car today, and it blinked after the car shook and made a "buh, buh..." noise, then i turned off the car and went inside to consult the book. the book said "if the lamp starts blinking then the catalytic converter may be damaged" so that being said, anyone ever had this problem, how much will it cost to fix it or do you guys think it was just a fluke (i went to the car at lunch and nothing happened) i have a 2000 1.8T with 98000 miles

Sharky if you see this, what do you think, if i got i up there to springfied MO could you take a look at it?

Thanks, Ethan :bow: :bow:
 

·
Registered
Joined
·
89 Posts
Have you had any coil pack problems? I've had to have a couple replaced on my '98 1.8T after similar symptoms as you.
 

·
Registered
Joined
·
2,653 Posts
Discussion Starter #3
Nope no coil pack problems as far as i know i have only had the car about 3 months, and i dont know anything about its history. :cry: :cry: so if it was a coil pack problem would it shake the hole car???
 

·
Registered
Joined
·
3,176 Posts
It could be your o2 sensor freaking out on something, could be coil packs, maybe even the o2 itself. Has it happened since?

Did you fill up with premium or cheapie? Was it a reputable gas station or was it something like a shamrock or along those lines?

Have you received a Check engine or Emissions Workshop light recently?

If the light is flashing and you drive you can damage the cat, so be careful.
 

·
Registered
Joined
·
2,653 Posts
Discussion Starter #6
gietl said:
It could be your o2 sensor freaking out on something, could be coil packs, maybe even the o2 itself. Has it happened since?

Did you fill up with premium or cheapie? Was it a reputable gas station or was it something like a shamrock or along those lines?

Have you received a Check engine or Emissions Workshop light recently?

If the light is flashing and you drive you can damage the cat, so be careful.
I have already have had my o2 sensors repleaced i fill up on 91 and put an octane booster in almost everytime. it has only done it 2 times, both when cold and only for a couple of seconds after it got warm it stopped.
 

·
Registered
Joined
·
2,653 Posts
Discussion Starter #7
XedoS69 said:
It is not a catalytic converter. It coudl be anything. Most posibly coilpacks. To replace those it is still cheaper than catalytic converter.
You dont want to drive the car with bilnking CEL.
it not a cel int a mil, and the book said i could drive it.
 

·
Registered
Joined
·
3,176 Posts
Do you park in a garage or outside? Maybe ditch the octane booster? Just because the O2 was replaced doesn't mean it can't be the issue.

Sounds like there are some fuel vapors or something when the car starts that are causing the O2 to wig out and in turn causing the car to misfire and flash the MIL. That is why i was inquiring about the fuel.

Maybe try not using the octane booster and try using a different brand fuel for the next fill up. Make sure you burn up as much of what's in there as you can before switching.

Hope that helps.
 

·
Registered
Joined
·
2,653 Posts
Discussion Starter #9
thanks for the info and help, keep an eye on this post, i will let you guys know if it dose it again in the morning when i got to start. i usually park outside unless im over at my dads

Thanks for all the help, we will see how it gose in the morning! :bow:
 
1 - 10 of 10 Posts
Top