Volkswagen Passat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello, I have a strange problem with my ATQ Passat 04 V6 GLX Wagon.

Last year the car would not start and I brought it to my local VW mechanic. He informed me that the car had no compression in the motor. Let me begin by saying the car has 96,000 miles.
He offered me a used motor for $3000 dollars to install. I said OK,, to keep this short I will move along, I picked up and returned the car to this mechanic 4 times between March 2015 and August 2015. Each time the car would run for 2 or three times then would not start. It would not turn over.

I decided to take it then to VW about 100 miles from my home. They told me the car needed cam adjusters because the computer was not allow the engine to start because they were defective. I had VW install the new cam adjusters at another $3500.

Sixty days later the car developed a leak at the hose to the top of the radiator and would alarm “low water light”. I kept filling the reservoir full on 3 occasions.
It has been sitting for about 3 months once again..
I filled the reservoir with coolant ,, found the leak but now the car is in a mode where the engine spins and there is would I would say, like no compression again???
The coolant never dropped below the bottom of the reservoir.

Why is the car now in a mode where it won’t start ?
Is there a code that needs cleared to give it life again?
 

·
in dire need of an organic chemistry lesson
Joined
·
2,615 Posts
I'm quite amazed that you were willing to spend that kind of money on the car. Nevertheless, it would be helpful if you could scan the car and see if there are any codes. Other than that check 1) the battery is fully charged 2) the fuel pump is working along with its fuse and relay 3) the starter is working. Once you report on these we can depart from there.
 

·
Registered
Joined
·
1,451 Posts
Hello, I have a strange problem with my ATQ Passat 04 V6 GLX Wagon.

Last year ...
Each time the car would run for 2 or three times then would not start. It would not turn over.

...

It has been sitting for about 3 months once again..
...now the car is in a mode where the engine spins and there is would I would say, like no compression again???
Please clarify the exact symptoms: did you have:
  • No crank, as in the starter did not engage and crank the engine
  • Crank, no start, as in the engine cranked, but did not start

Which did you have each time? The troubleshooting is very different.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
The car has had a new starter, a new fuel pump, a new battery all in the last 1 year.
Currently the motor spins fine, but there isn't any sign of spark or compression.

The timing belt was replaced with all the other work during the last 6 months.
I need to get a reader and check for codes.
 

·
Registered
2004 GLS 1.8T
Joined
·
12,180 Posts
Just because parts are new doesn't mean they're good.

Additional clarification: When you say there's no sign of compression, how do you know that? When the engine has no compression, it'll crank unnaturally fast - it's quite distinctive. Is this what's happening? If so, you're probably up for a new engine (or at least heads) again. As Tom says, checking the valve timing and compression are next. That'll be more telling than codes at this point.
 
1 - 6 of 6 Posts
Top