Volkswagen Passat Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hello there and happy Easter,

I have slight problem and i cant figure it out with my Passat Draining battery. I tested it and it draws around 280mA with locked car and everything shuttled off, the thing is i went thru disconnecting all fuses and amps are not dropping, so i want ahead and removed the panel under the dash steering and started disconnecting cables and i ended up disconnecting cable which goes to drivers doors and amps dropped from 280mA down to 20-30mA.
Here is a picture of cable i disconnected
https://i.imgur.com/FgbfMXj.jpg

Now i am stuck i cant figure out what it can be, (When cable connected) the doors locking fine no problem, alarm works, i also tried pulling of the Control module under Drivers seat and disconnecting cables but still amps weren't dropping, i also went ahead and removed panel from drivers doors and started disconnecting cables mirrors, speakers, alarm light, door light and nothing
When i disconnect 29pin cable from Window Control module the amps drop to 20-30mA.
Can someone give me a tip what it can be or is there any relay that can cause this?
i will note that when i disable cable the amps aren't immediately dropping down they stay for few seconds and then drop the same way for example when i open or close rear doors amps come up to 200-300ma and when i close amps drop after few seconds to 30mA

Hope someone can give me some tips what next to do and what to check
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Hello thanks for reply i went ahead and removed the module and inspected it for any visible damage but none i could find, it was sealed very well, could it be a door latch mechanics causing this?
 
1 - 3 of 3 Posts
Top