Volkswagen Passat Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My passat has 200k hard earned miles it ran fine one day the next it didnt want to rev up and oil was dripping out of the intercooler pipe. I took the hose from the airbox to the turbo off and no oil. But then the hose to the cross pipe probably had 4 or 5 ounces in it. Has anyone had any these issues.
 

·
Registered
Joined
·
903 Posts
I haven't had that issue but I think the consensus will be that you're losing oil from your turbo and it's probably time for a new one.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I'm just looking to see if anyone else has had the rough running when their turbo was out.
 

·
Registered
Joined
·
4,249 Posts
Sounds like the center bearing might shot, bearings and or seals. Oil might actually be leaking into the exhaust of the turbo but when it spools up and pressurizes the oil can be pushed into the intake side.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I pulled the intake off and checked the wheel and there is no in out play but there is about 1/16 of side to side play
 

·
Registered
Joined
·
1,333 Posts
with a 1/16 of play that would indicate that the bearings are shot ans as most likely the turbine blades are "toast" , as a redundant check to see (most likely) check the output hose where it attaches to the turbo, that should be coated in oil as well
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
I did remove the output hose and was covered in oil. And the pcv hose was pretty dry.
 

·
Registered
Joined
·
26,073 Posts
Mine ran smooth, but it was very slow and you could hear the compressor blades scraping on the housing when it tried to make boost. It also smoked like crazy and used a lot of oil.
 

·
Administrator
Joined
·
23,296 Posts
4-5 ounces? That's like half a cup! Have you ever had those hoses off before? It can accumulate from oil vapors, but not normally that much.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
I have not but I drove it one day then a week later got in it and it acted like it was out of fuel not wanting to rev up then there came the oil leaking out of the ic pipe
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Does anyone know what the shaft play tolerance is I have .026 in play side to side
 
1 - 12 of 12 Posts
Top