Volkswagen Passat Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
Looking around the car today to get familiar with it, I found this "hose" or "line" at the back of the engine on the drivers side sucked closed. I looked thru the Haynes manual and of course found nothing. I do not know exactly what it is or what it is for or I would have searched it here. Im thinking this should not be sucked closed?

The car runs great (01 2.8), just hard on warm starts. Can anyone tell me what it is (function) and why it is sucked closed?

 

·
Registered
Joined
·
101 Posts
Discussion Starter · #5 ·
Scott, it is going to the brake booster, but should it be sucked closed?

Steve, changed the cts and fuel filter, heading to the fuel pressure and residual pressure next.

After reading Scotts DIY vacuum hose replacement (x2 y2000), I thought this could be a problem also.
 

·
Moderate Moderator
Joined
·
16,459 Posts
Steve, changed the cts and fuel filter, heading to the fuel pressure and residual pressure next.
I've read many people have had issues with dirty injectors on the V6. Massive doses of Techron seems to be the standard remedy. It might be worth searching and reading about. Clogged up injectors can cause starting and idle issues.
 

·
Grinding Gears...gone fishing!
Joined
·
15,908 Posts
change the vac hoses(the braided ones)
when were the plugs, air, gas filter changed?
they sell MAF cleaner spray.
Those should do the trick.

that hose is hard rubber and mine, I can't see that getting sucked shut.also you brakes would be like a rock.
you may need that jet pump right before it.
Also check the PCV system, too much back pressure inside the cylinders can make a hard start.
if the car never had maintenance then any of those can be the bad guy.

the coolant temp sensor may be a fix also.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #9 ·
Scott, just picked up the car a couple of month ago, all Carfax record show regular maintenance done at the dealers here in AZ. However the fuel filter was never changed, it still had the factory clamps. Change the fuel filter and the cts and on the second bottle of Techron. I have not pulled the plugs to look at them, figured I would just put new in. If I remember right you suggested NGK in another post? I will order the vacuum hose kit and pick up some MAF cleaner, saw a post on cleaning the MAF also.

Which one is the jet pump? Is it to the left of the red circle (black or green diaphram)?
 

·
Grinding Gears...gone fishing!
Joined
·
15,908 Posts
if you have a dealer near you, get the new upgraded braided hose. it is much better than that older stuff. I have it on my car now...CHANGE 1 HOSE AT A TIME!unless you are very familiar with that vac setup. but still do 1 @ a time lol.6ft is plenty.use a razor for the old ones or you may brake the plastic fittings.
yes I have stock NGK, why mess with something that works well.
the jet is the one in a Y that the hose is attached to, If I remember correct.
how are the PCV lines?
also get the vented Audi oil cap from ECS tuning for $25 bucks.it will release pressure if the system clogs up saving all your gaskets.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top