Volkswagen Passat Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
What is the fuse number for the B6 manual (not climatronic) AC unit? AC light comes on when button is pressed and compressor kicks in, but heated seat and fan blower are dead.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #2
I checked all fuses that are listed with Clima or heated seats or blower or AC in the description.
All good.

Now trying to find the 'load reduction relay' J59.
Not sure if this photo show the correct location/panel for my 2006 Passat:
https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/65768944_2236914059696759_5459078569097428992_o.jpg?_nc_cat=107&_nc_oc=AQmyWB3xtAYWfAIX4Tl4FwgTVVWORFE6ntc2YXLkYQuThHPcHpquJYM6MVpubUMhCrvbIgtF7652x94ypJPHHFOH&_nc_ht=scontent.fdet1-1.fna&oh=c67147c4ac65caab0f30d3a868fd99b6&oe=5DC67F75
 

·
Registered
Joined
·
302 Posts
Discussion Starter #4
I don't have 12V on pin 5 of the T5r 5 pin connector. I HAVE 12V at the SC37 fuse. I will try to find pin 2 and pin 8 of the J13 load relay and check for voltage, but it appears that currently the J13 relay is NOT closing. Could i "test" the system by applying 12V to pin 5 (bypassing the J13 relay)?

https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-9/65862440_2237876609600504_9039197151938215936_o.jpg?_nc_cat=102&_nc_oc=AQl6bt708sKiy8dnsEWV00ZhEoo6xjylUz_udrPRmommZTuQHIGnO0Gf70scvF6JPSLuivWV96DcsQzOPRDY8A7Q&_nc_ht=scontent.fdet1-2.fna&oh=e19fda6a9f478dc3170d0be47aff9e9c&oe=5DB25A9F
 

·
Registered
Joined
·
302 Posts
Discussion Starter #5
I put 12V on pin 5 of T5r 5 pin connector, everything works (heated seats, fan, AC blows cold).
Can someone provide tips where the wires of that 5 pin connector run and/or terminate?
I want to backtrack, or just run new wire from termination point.

Wire is 4.0, rot-weiss (red/white).

One diagram shows it going to the J13 relay, T9a 9 pin connector, pin 8, and then to fuse SC38 (driver side dash panel).
Not sure if I have the J13 relay (so this diagram may not be applicable to my car):
https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-9/65862440_2237876609600504_9039197151938215936_o.jpg?_nc_cat=102&_nc_oc=AQl6bt708sKiy8dnsEWV00ZhEoo6xjylUz_udrPRmommZTuQHIGnO0Gf70scvF6JPSLuivWV96DcsQzOPRDY8A7Q&_nc_ht=scontent.fdet1-2.fna&oh=e19fda6a9f478dc3170d0be47aff9e9c&oe=5DB25A9F

The other diagram shows it going to (coming from) either
- J13 Fresh Air Blower Relay (same as above), "only model with additional water heater"
- fuse SC41, "only models with additional water heater"
- fuse SC39, "only models without additional water heater, applicable from May 2006"
https://www.facebook.com/photo.php?fbid=2240298839358281&set=p.2240298839358281&type=3&theater
 

·
Registered
Joined
·
302 Posts
Discussion Starter #6
SC38 (driver side dash panel): that fuse location has NO metal contacts on my car, designed to be NOT USED.
SC41 has good fuse (SC41 is listed in one diagram as fuse for T5r pin 5).
SC21 DITTO (empty, no contacts)

I put in fuses into EVERY slot of the driver and passenger side fuse panels (and I think in the engine bay fuse panel also).

Here is the driver side (fuses SC, fuse holder C) in current condition:
https://www.facebook.com/photo.php?fbid=2241757929212372&set=p.2241757929212372&type=3&theater
 

·
Registered
Joined
·
1,344 Posts
for what it is worth, my car would just "drop dead" while driving yet start right up, I replaced the ,I believe in your pic the lower two outside relays, #460 with oems ,they would work, but intermittantly ,would have wagered if a relay is bad ,it is bad.....my wipers would work but my washer and cigarette lighter socket would randomly work also replaced the #445? lower left next to #450. I bench tested relays, cleaned contacts,etc. ,yada yada yada , was only after I warmed car up,drove a little then I wiggled relays and failure ensued.......
 
1 - 8 of 8 Posts
Top