Volkswagen Passat Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
2004 Passat (GLX 4Motion, if it matters). I had a recurrent situation where the ABS light went on and I got that "crunch" noise. Intermittent - the next time driven, the light would be off, then after five or six miles "crunch" and the ABS would light. I put it on my handheld VAG COM reader, and got the code "intermittent open circuit" for the left front wheel. So I pulled the sensor (incredibly tight! destroyed it in the process) and installed a new sensor with new metal sleeve. Again, incredibly tight fit; I had to put a block of wood on the end and whack it repeatedly with a mallet to get it in. Eventually, the sensor looked like it was in the right place, but I'm still getting the crunch and ABS light, only now the VAG COM reading is "open or short circuit". Would I get that reading if the sensor were not pushed in enough? Or am I barking up the wrong tree here, and if so where should I be barking? Thanks for any insight, Z
 

· Registered
Joined
·
942 Posts
Disclaimer: I've never R&Rd an ABS sensor.

I'd imagine the ABS brain looks at whether it can "see" the sensors. That doesn't seem to have anything to do with whether the sensor is physically pushed into its mount or not.

"Open or short circuit" sounds like the brain sees an open circuit (no sensor there) or a short across the two wires. So I think you have a wiring or connection problem. Perhaps you inadvertently hit the wire with your hammer and damaged it?.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top