Volkswagen Passat Forum banner

41 - 60 of 65 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #41
Now to find another one for less than the cars worth. Hope it’s the problem.
 

·
Registered
Joined
·
350 Posts
Here's one that may be compatible, I'd contact the seller and ask for more pics including of the model label (description says 545-50990A). Also ask what type of car it came off of (description says V6 AWD). I searched 545-50990A on ebay but a lot of audi stuff came back.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #43
Ned to figure out how you make them links in your message. I just send that place a message, will let you know what I find out. Thanks again.
 

·
Registered
Joined
·
26,644 Posts
Check the buttons on the radio surround. The bottom left would show ESP if you have it.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #46
I will take a look. Just took a look, I do have ESP button. Learn something new every day about this car. Thanks
 

·
Registered
Joined
·
167 Posts
Discussion Starter #47
Just did some reading on it. Very interesting to know that sometimes when all wheels are in snow ( which we get plenty up here ) that the system can get confused and may be beneficial to temporarily turn it off. If I get it on road will check it out.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #48
I found a Module out there, exact same numbers. Hope it’s a good one. Junk yards no fun up where I am.
98470
98471
 

·
Registered
Joined
·
87 Posts
RQJ,
I just removed my ABS module over the weekend and sent it to ModuleMaster in Moscow, Idaho. Yes, I wound up drilling a hole as in the “Cheap ABS” video. I can let you know how it goes...
 

·
Registered
Joined
·
167 Posts
Discussion Starter #50
Thank you. Gonna install the one I got from junkyard tomorrow. If that don’t clear my code than I don’t know what next. Will look at module master.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #51
Well, so much for that idea. Installed module and lite is on, VCDS says module not coded. Called ross tech and they said if I register VCDS lite that I will be able to input code to module so just spent another $99 to register and it takes a day to activate so will let you know how I make out.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #53
Found out how to find PW and other info for module which is on sticker next to spare tire. Ross-tech video explains how to figure out the numbers. Was able to input info in to module but it wouldn’t stay probably because Im using free shareware version. Will let you know after I get activated tomorrow if it works.
98481
 

·
Registered
Joined
·
167 Posts
Discussion Starter #54
so far so good, activated VCDS today and it allowed me to put information in to module and so far no codes driving around my hood, can't go far this rig is not registered. hopefully it remains stable. this program also has an auto scan of entire car, wish I hadn't done that.
 

·
Registered
Joined
·
1,008 Posts
Congrats, sounds like it might be fixed. For the auto scan, just clear everything and see what comes back. A lot of stuff can accumulate over the years if never cleared. Any important codes will come back, like it or not.....
 

·
Registered
Joined
·
167 Posts
Discussion Starter #56
I did hit clear all I think, will keep an eye on it. Think I have fixed all I want to at this point. The person that had it before not to bright, every plastic piece he touched is either broke or missing. The guy left the bottom engine guard Off for who knows how long and left blank that goes in wheel well off so all the salt and crap from road has been going up on to wiring. Says he lost them. Not even gonna think about timing belt, says it was changed when he purchased, but didn’t know mileage. Currently 170K. Did my 2L Jetta, don’t want anything to do with this 2.8. Thanks again.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #59
Thank you. Don’t use lift much just to fix my stuff. Think this Passat that was given to me has been on lift more than anything else since I’ve had lift over 15 years. Not laying on ground anymore.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #60
forgot to ask, since you’re called “ twowagens” assume you have VW wagon. Just discovered that the rear wiper doesn’t work so before I dive in to that do you know of any common issues? Do hear it make whining noise for few seconds when car ignition turned on, makes same noise when I turn wiper switch on. Thanks
 
41 - 60 of 65 Posts
Top