Volkswagen Passat Forum banner

1 - 3 of 3 Posts

·
Lisa Simpson
Joined
·
15,043 Posts
Discussion Starter #1
So... I've been having this idle problem for next to ever. I've replaced every stupid check valve, vacuum hose, you name it.

Today, I popped on the A/C to clear some humidity out, and my idle dropped to where it belonged. What? I shut it off, and it quickly drifted right back up.

I pulled out the Bentley and went into the morass that they call schematics, and lo and behold, the A/C switch sends 12V through the ambient air temp sensor to something called the "A/C Diode". The A/C Diode feeds the idle boost controller in the cluster! No shit!

So... Where the hell is the A/C Diode located, so I can test it and see wtf is going on here?

2000 ATW Manual, manual climate control
 

·
Registered
Joined
·
5,251 Posts
If I am reading my manual the right way the diode is in the instrument panel wiring harness shortly before or after a connector with a black/yellow wire on one end and a black/red wire on the other end.
Can't tell if it's connector a64 or 30
 

·
Registered
Joined
·
42 Posts
If I am reading my manual the right way the diode is in the instrument panel wiring harness shortly before or after a connector with a black/yellow wire on one end and a black/red wire on the other end.
Can't tell if it's connector a64 or 30
I know this is an old post, but has anyone had any luck finding this? I think this may be what is causing my a/c problem and seeing how I live in FL I am dying to get this fixed!! PLEASE HELP!! :bowdown:
 
1 - 3 of 3 Posts
Top