Volkswagen Passat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
i have a 1.8t and the temp gauge is usually at 190. Now since it got really cold it doesn’t even make it half way to 190. I still have heat in the car. Is this normal?
 

·
Registered
Joined
·
3,559 Posts
No. Your coolant temperature sensor or your thermostat may be bad. The sensor failure is a common problem. It's a DIY and about $25 or so depending on model. IIRC, there are writeups on changing the sensor either in the info forum or just do a search. Thermostat failure is not that common so since you still have adequate heat, then I'd change the sensor first. FYI, the temp guage has a deadband in it such that when the coolant is between about 167*F and 225*F the gauge will read a rock sold 190.
 

·
Grinding Gears...gone fishing!
Joined
·
22,610 Posts
sorry for the quick bump. Haven't started the car yet. Would like to know if this is normal first.
i think it moves, start it and see if it leaks.
make sure you get a new O ring and the old one comes out.
 

·
Registered
Joined
·
589 Posts
It moves around until you put back the clip back that holds it in place. Without the clip, the pressure will blow the sensor out.

It looks like a "C" clip that slides into place, locks - and keeps the sensor where it belongs.
 

·
Registered
Joined
·
3,813 Posts
I bought a temp sensor a while back and I can't find the darn thing anywhere. I can't remember where I bought it from :confused: My post is too old to search for from when I first asked about it. Where can I buy one? I remember it was fairly inexpensive. The part was probably $15 or so.

Thanks

EDIT:

Nevermind, I found the receipt. I got it from ECS Tuning....It cost $5.95 with $7.95 shipping :icon_eek: That was in July 2005

Now they cost $19.95 :Yikes:

http://www.ecstuning.com/stage/edpd...en&model=Passat+B5&submodel=FWD&engine=V6+30v
 
1 - 10 of 10 Posts
Top