Volkswagen Passat Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi folks,

I'm new here, and am a proud new owner of a used 2004 passat gls. I test drove it and was impressed by how quiet and zippy the car was so I bought it.

Unfortunately, on literally my first drive in it as the owner, I gave it some gas to merge out into traffic, and the engine died. I was able to coast to the side of the road, and get it started after a few attempts so I could get it to my house. On the ride to the house I noticed that when I step on the gas it's louder and makes that kind of distinctive small propeller airplane engine sound I associate with older beetle's, as well as sluggish.

No engine or warning lights are on, and it idles just fine. I'm just kind of scared to drive it now in fear that I'll break something.

Anybody see this kind of behavior before?

Thanks so much!
-Jubal
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thanks guys - I wound up getting it to a shop, I'm hoping it's something along the lines of charge pipes or exhaust gaskets. Reading these forums I keep seeing mention of slipped timing belts and it's making me paranoid.:puke:
 

·
Registered
Joined
·
2,551 Posts
Intake boot? I guess that's the pipe feeding the manifold.... Mine seems to loosen up a bit every few thousand miles or so, but I don't recall that happening before I had the ECU flashed. Good luck and welcome to PW.
 

·
Moderator/Administrator
Joined
·
26,293 Posts
Mine popped off only once in 121K. I removed it to change the oil last time and got distracted before I could get around to tightening the clamp. It has been rock solid tight besides that. Noles, you might want to source another clamp then.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top