Volkswagen Passat Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Greetings,

I have a 2003 v6 wagon. The hatch locking mechanism was not always responding to the key chain remote or the driver side switch over the past 6 months.

-Last week we had lots of rain over a 5 day period.
-The car is parked outdoors.
-Last Sunday night the alarm started going off around 11 PM about every 30 min. and shutting itself off.
-After the first time I went out to the car and unlocked to check for rain leaks inside the cabin. Didn't find any.
-did not hear the alarm beep when I tried to lock the car again
-alarm went off 1/2 hour later and then shut itself off
-left the car unlocked
-alarm still went off a 1/2 hour later athen shut itself off
-finally disconnected the battery and it has been sitting until today

Any suggestions on cause besides some short due to leaking/moisture?

Could the latch be the issue?

I was going to hook up the battery and open up the car to let it dry out now that is Sunny here.

Thanks for your help in advanced!

Cheers,
Marc
 

·
Registered
Joined
·
43 Posts
I think the latch is the problem. I had my back hatch on my wagon open during a light drizzle and the latch mechanism got wet. During the drive home the car kept saying the hatch was open, then closed, then open etc. When I would lock the car the alarm would go off because it thought the hatch was being opened while the car was locked. I took the panel off the hatch, where the lock is, and used a hair dryer to dry the cloth and stuffing and stuff in there. Put it back together and no problems after that.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Ok, hooked up the battery today. Drove it for 4 trips around 1 hr. total. Alarm was fine. Got back home tonight and it started to do it again.
Unhooked the battery.

Wondering if one of the remotes is somehow starting the panic mode?

Does anyone know how to change the battery without bringing to a dealer?

Thanks
Marc
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
OK, so I ended up changing the batteries on my two remotes. One didn't seem to operate the rear hatch properly even with a new battery. It didn't always open the lock when pushing the hatch release button. Decided to leave that one without a battery. Put the car into my garage that night and no alarm going off. Left it in there a couple of days and then put it back outside in my driveway. Still no alarm going off.

Not sure if the car just dried out or it was actually the remote malfunctioning but problem solved!!
 
1 - 4 of 4 Posts
Top