Volkswagen Passat Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello all.... I have a b5.5 passat with a 2.8 tiptronic trans 140K.... I bought the car for 300 bucks as the fella I got it from lost the key and it sat for 6 months or more..... The battery went dead.... Sorry if this is kinda long but I'm trying to include as much info as possible.... There are signs of a rodent under the hood as the insulation on the underside of the hood has a couple chew spots... The car took for ever to start when I took it to the dealership to have the new key programmed (using the original battery) after being charged... And it did finally start but didn't want to build any rpms.... The nice fella at the dealership did give me a vag com print out with 10 codes listed most of them being short to ground and a missing abs module signal... We found that the main plug at the module ws unplugged... With it plugged back in its throwing 22 codes in all different modules... I ordered a cable that should be here soon.... Also the car when driving down the road in fifth gear when you let off the gas feels like you hit a brick wall for a fraction of a second then is fine.... But it does it almost every time in fifth gear only and only when you let off the gas.... Any ideas as to where to start would be greatly appreciated thanks in advance
 

·
Registered
Joined
·
27,411 Posts
Since the battery was completely dead, start with clearing the codes. Check all vacuum lines and wiring, replace as needed. Leave the ABS module unplugged as it is likely faulty and needs a rebuild. Then adapt the throttle body and start the car. See which codes come back.
 
1 - 2 of 2 Posts
Top