Volkswagen Passat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
Recently I noticed that my 02 AWM is consuming oil. I think/hope it's a leak although I can't seem to find the source. Around the valve cover looks moist, but it has looked that way for a long time. I've been running vavoline full synthetic 5w40 for a long time and used mobil 1 5/30 upto to the time of the sludge warranty except for a handfull of dealer changes way back when it was really new. I have 95k miles on it now and I've thought maybe it's buring it, but why all of a sudden. I use about 3/4 of a quart every 5k miles. I'm not sure what to think. After pouring 3/4 of a quart into it I would have thought I should see stains on my garage floor if it's a leak. My plan is to pull off what I can and really look around in there tonight or this weekend. I've read a number of posts about seals, valve cover, etc but I'm not sure if this much oil all of a sudden is normal for this age and miles. The thing that really worries me is that up to about 90k + it had never used a drop that I could tell.
 

·
Registered
Joined
·
72 Posts
I feel the same way with my 1.8T. It didn't use a drop up 100k, then all of a sudden it started using up the oil - not at an alarming rate, but why the change? No apparent leaks, can't even see any smoke!

My VW dealer says it's just the mileage on the engine and there's nothing essentially wrong.

Guys on here say it's normal for that sort of mileage.

I guess I live with it!

G.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #4 ·
I was thinking, I wonder if it really is the valve cover because it seems almost to have started about the same time I had the recall done on that hose at the back of the engine. That connection repair would have increased pressure in the valve cover if the hose had been leaking before.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #6 ·
Thanks for the reply, that's one of my fears, if it's the seals they need to pull the T belt and I just had it done at 75k. I should have had the seals done then too. :banghead:
 

·
Registered
Joined
·
9 Posts
My old Passat started to consume alot of oil due to worn sealings for the valves... Can this be the case here to? Is there smoke from the exhaust or does the cat take care of that?
 

·
Registered
Joined
·
537 Posts
Mine hgas been pretty good since I got it 20K ago (on 130K) but recent;ly just started using a bit. I can see fresh oil on the underside of the enghine but unable to work out where it is coming from yet. Seems to be from around the PCV area. Gonna replace the PCV system soon so will clean up and see what I find then
 
1 - 10 of 10 Posts
Top