Volkswagen Passat Forum banner

161 - 177 of 177 Posts

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
-Motor/transmission mounts (Corteco) adjusted as recommended.
-Snub mount-adjusted as recommended.
By the word "adjusted", do you actually mean they were replaced with new ones?

They are mainly responsible to absorb engine vibration. Who knows but something internal to the engine may also cause this.
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #162
Yes. Replaced with new ones and let the car idle before tightening the nuts.
Would a bad injector cause vibration without giving any problems? (check engine light, poor mpg and power etc.)
 

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
Yes. Replaced with new ones and let the car idle before tightening the nuts.
Would a bad injector cause vibration without giving any problems? (check engine light, poor mpg and power etc.)
Usually all injectors get dirty or clogged up similarly as they undergo similar conditions. But if for any (unknown) reason some of the injectors are clogged up more than the others then it is possible that the amount of gas supplied by those are less than the others causing an imbalance in amount of power different cylinders generate. This power imbalance may cause that vibration (at least to my opinion). So in order to eliminate this theory why don't you take out the injectors and clean them up? It's a fairly easy job (even I was able to do it! :p ).
 

·
Registered
Joined
·
1,223 Posts
Does the vibration happen only when the car is moving, or also when stopped?
Do you feel vibration when the car is in neutral?
Does the frequency of the vibration increase together with increase in engine rpm, regardless of car speed?
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #165
Does the vibration happen only when the car is moving, or also when stopped?
Do you feel vibration when the car is in neutral?
Does the frequency of the vibration increase together with increase in engine rpm, regardless of car speed?
This morning, I did a trial of what you asked.

So, I start the car, engine cold, on N, almost no vibration.
Drive it on the highway, the vibration is fairly noticeable between 2000-3000RPM, particularly on load (as I accelerate)
Back in town, at the red light, on D, the car vibrates. Shift to N at the red light, vibration is reduced but not gone.
Parked the car, on P, the vibration is there.
 

·
Registered
Joined
·
1,223 Posts
You may have multiple sources of vibration, so don’t just focus on the engine.

Having just resolved bad vibration through the steering wheel on mine by replacing the axles, I would consider that first if they have significant mileage.

As far as engine vibration, if your engine has no codes, meaning no misfires or vacuum leaks, and you’ve done all the mounts, then it really is pointing to a major out-of-balance. I can only think of this being caused by the harmonic balancer.
 

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
1.So, I start the car, engine cold, on N, almost no vibration.
2.Back in town, at the red light, on D, the car vibrates.
3.Shift to N at the red light, vibration is reduced but not gone.
4. Parked the car, on P, the vibration is there.
OK I'm getting suspicious of the tranny mounts. Although changed recently, do a quick check one more time to see weather they are 1) intact and 2) have been installed correctly.
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #168
OK I'm getting suspicious of the tranny mounts. Although changed recently, do a quick check one more time to see weather they are 1) intact and 2) have been installed correctly.
I am inclined towards tranny mounts too.
But, I am curious, what makes you think it is the tranny mounts?
 

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
I am inclined towards tranny mounts too.
But, I am curious, what makes you think it is the tranny mounts?
Because a similar situation had happened to me a few years back. I got vibrations and took the car to shop. He installed two new tranny mounts. A few hours later the vibration got back again and I returned to the shop. He took a look at the mounts and found one of the mounts was not installed properly and got ripped. He replaced that one which cured the problem.

That's why I suggested to take a second and careful look at the installed tranny mounts and at least make sure from their side.
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #170
You may have multiple sources of vibration, so don’t just focus on the engine.

Having just resolved bad vibration through the steering wheel on mine by replacing the axles, I would consider that first if they have significant mileage.

As far as engine vibration, if your engine has no codes, meaning no misfires or vacuum leaks, and you’ve done all the mounts, then it really is pointing to a major out-of-balance. I can only think of this being caused by the harmonic balancer.
The vibration feels not like something wobbly. It more like low pitch. Like electric toothbrush type of vibration.
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #171
Because a similar situation had happened to me a few years back. I got vibrations and took the car to shop. He installed two new tranny mounts. A few hours later the vibration got back again and I returned to the shop. He took a look at the mounts and found one of the mounts was not installed properly and got ripped. He replaced that one which cured the problem.

That's why I suggested to take a second and careful look at the installed tranny mounts and at least make sure from their side.
The previous ones, which I installed new, prematurely cracked. Now it makes sense.
What was incorrect in installation? I may be doing the same mistake.
 

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
What was incorrect in installation? I may be doing the same mistake.
Not sure as he didn't elaborate on that. I did not change them myself. He only admitted that one of the mounts was not insatlled properly and was damaged quickly. So you better check them again.
 

·
Registered
Joined
·
1,799 Posts
Discussion Starter #173
Is this something I need to worry about and that causes vibration due to uneven injector issues?
99307
 

·
in dire need of an organic chemistry lesson
Joined
·
2,601 Posts
Is this something I need to worry about and that causes vibration due to uneven injector issues?
I'm not sure if they cause the vibration but if I were you I would take all of them out and clean them with new o-rings. It's easy, cheap and a necessary maintenance anyway. If it solves the vibration then the better. If not then you have all clean injectors that are good to the car.
 

·
Registered
Joined
·
11 Posts
Long time since I've been on this thread but update on my 1.8 awm Passat wagon drove it home from Florida no problem besides bucking at the lights and some funny looks from other driversoil still sucks gas check engine lights on always blah blah oil leak by turbo (I have new one for it just waiting on me)obviously bad have one already been completely dumbfounded on this car... finally got a code reader OBDELEVEN works great so far any way got these codes p1340 and the usual p0301 p0302 p0303 p0304 replaced sensors just cuz no change in timing is still where it belongs my last thing I believe is to check the cct and chain as well sprockets it does have almost 218,000 miles on it
 

·
Registered
Joined
·
1,896 Posts
Long time since I've been on this thread but update on my 1.8 awm Passat wagon drove it home from Florida no problem besides bucking at the lights and some funny looks from other driversoil still sucks gas check engine lights on always blah blah oil leak by turbo (I have new one for it just waiting on me)obviously bad have one already been completely dumbfounded on this car... finally got a code reader OBDELEVEN works great so far any way got these codes p1340 and the usual p0301 p0302 p0303 p0304 replaced sensors just cuz no change in timing is still where it belongs my last thing I believe is to check the cct and chain as well sprockets it does have almost 218,000 miles on it
your CCT is failing or has failed
 
161 - 177 of 177 Posts
Top