Volkswagen Passat Forum banner

21 - 26 of 26 Posts

·
Registered
Joined
·
6 Posts
Thanks for this excellent post, it allowed me to get my audio back up and sounding great.
Here are some pictures of my repair on the American version of the Passat. The harness runs along the center console in the US version. Mine is a 2006 3.6 4motion sedan.
Passat radio wires pictures by bfcguitars - Photobucket
My radio stopped working about a week after I had my engine and tranny replaced under warranty due to the dreaded oil pump bolt backing out and shearing on the timing chain. The car had 58,000 miles on it :lol:
 

·
Registered
Joined
·
5 Posts
Hi guys. I have the similar problem. But my 20, 21 and 23 on the 23 pin connector do have 12V. However, if I bypass the amp. The speaker does not sound. Any suggestion? Thank you.

P.S. I check all the fuese and they are fine.
 

·
Registered
Joined
·
7 Posts
Thanks for this excellent post, it allowed me to get my audio back up and sounding great.
Here are some pictures of my repair on the American version of the Passat. The harness runs along the center console in the US version. Mine is a 2006 3.6 4motion sedan.
Passat radio wires pictures by bfcguitars - Photobucket
My radio stopped working about a week after I had my engine and tranny replaced under warranty due to the dreaded oil pump bolt backing out and shearing on the timing chain. The car had 58,000 miles on it :lol:
I am just starting this fix on our 2006 Passat which suddenly has no sound from the speakers.
 
21 - 26 of 26 Posts
Top