Volkswagen Passat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Well guys I'm at my wits end with this no fuel problem. I checked fuse 28 good, Read some where here if you get a blink on your test light at 28 when cranking that means everything upstream good. I had no sign of it trying to run at the pump so I replaced it still no fuel. I 'm trying to get at the relay panel can't figure out what's holding the lower panel under steering column. I got the 2 star bolts on the door side but can't fine anything on the other side I laid under the column I saw a metal strap looking thing on the other side at the bottom but that's it. Afraid to pry on any thing don't want the break the plastic. Should I have 12 volts at the pump on pin 1&4 key on ? Also there is 2 2 pin connectors on the bottom of the pump top plate . Does it make a difference which one goes on witch one. I no fuel gauge working so I'm assuming i have them reversed. HELP PLEASE :confused:
 

·
Registered
Joined
·
126 Posts
there are two more, one on each side of the steering column, you kinda have to look up at a 45 degree angle from the bottom of your front seat.

I will run and a grab a photo.
 

·
Registered
Joined
·
126 Posts
This one is on the far right, almost touching the center console.
DSC_0395.jpg
Up is to the right in the photo

DSC_0394.jpg
This one you should be able to tell by the photo where it is (in the little cut out)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
Tomvw hello the volts at fuse 28 was 11.6 when cranking.Quick flash then gone. new fuel pump and 11.5 at the pump connector pin 1 &4 pump won't run.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
3 Participants
VWPassat2003
Volkswagen Passat Forum
Passatworld is a forum dedicated to Volkswagen Passat enthusiasts to discuss mods, Quattro, Turbo Diesel, reviews and more!
Full Forum Listing
Top