Volkswagen Passat Forum banner

losing

  1. Volkswagen Passat B5 Discussion
    I went to check the CTS for the coolant loss and noticed oil on the back of Kombi valve. Not sure where this oil coming from. Here are some pictures. Any hint or help is welcome. Thanks.
  2. New Member Introductions
    So i was getting in my car from work and started it up. Smelt fuel for a second then went away didnt think anything of it. Started driving and noticed my fuel gauge slowly going down "approximately 3 miles of driving" went from half a tank to quarter tank. Stopped at the gas station filled it up...
  3. New Member Introductions
    I keep losing oil between oil changes. No leaks but usually a quart or two. The low oil light doesn't come on anymore and I only have 113000 miles on it. Any ideas what is causing it. New timing belt, water pump n alternator just added.
  4. B5 Garage
    Hello all. Haven't Been on for a bit but glad to be back. So I'm having a problem. First off I scanned my car and there's no codes stored or current with vag com. While driving I will have full stock boost 8-10 lbs after it warms up a little bit it will go into "limp" mode and stay at 5 lbs...
  5. Volkswagen Passat B5 Discussion
    Hello all. I recently bought an 03 GLS wagon with the 1.8T engine. I have had some trouble with fluids lately and would like to ask for some guidance. First, here is the history of the car from the few receipts I have. Previous owner had the following work done at 118k: Timing belt and water...
  6. Volkswagen Passat B5 Discussion
    Howdy, I own a 93k b5.5 AWM. Recently the car has been giving me issues starting, it takes 2-3 cranks and a bit of sweet talk to turn her on. Accompanying that symptom is a loss of power at ~4k rpm @ hwy speed. If I push the pedal past what I've been steady at, she seems to give me the...
  7. Volkswagen Passat B5 Discussion
    My 2000 V6 Passat has been giving me something to do year after year for the last 5 years or so. Last year it was the alternator, this year it seems to be the A/C pulley, or clutch, or whatever you wanna call it. So, my belt popped off, I noticed it because it killed my charging system throwing...
  8. New Member Introductions
    I have a 2012 Passat with RNS510 nav radio and it just started losing Sat Nav reception. I will Start it up and it will have say 5-7 satellites out 10 and slowly the number will drop to 0 and sometimes the nav will show me offroad and in fields sometimes in another city. Anyone have issues with...
  9. Volkswagen Passat B5 Discussion
    Hi! Thanks for letting me in. ok so I have a passat variant 1.8T APU yearmodel 2000 when I got it it was jerky and could not hold steady gas. like "now there is fuel, now its not" I replaced MAF and LAMDA, the car went better I think. but everynow and then, I have problem with acceleration. 1...
  10. Volkswagen Passat B5 Discussion
    Hey there, first off the basics...it a 98 passat Aeb manual w a swapped motor that only has 94k on it body has 173k. I was running a going ko4 hybrid but blew the bearing so it's being rebuilt. In the meantime I have a standard ko3-005 w full turbo back exhaust, fmic, true cold air intake( home...
  11. Volkswagen Passat B5 Discussion
    So last week I noticed a small drip coming from my radiator along a seam, and ordered a new one. Well, seeing as how it wasn't a horrendous leak, I haven't replaced it as of yet. This morning however, I started my car in my driveway, and went back in the house to refill my coffee. I hear from...
  12. Volkswagen Passat B5 Discussion
    I'm trying to get my girlfriends Passsat fixed up to be a better daily driver for her. Anyway, at 110k miles I changed the timing belt, tensioner, water pump and some other stuff that I can't remember. Her car is a 2003 Passat 1.8t automatic and 130k miles. It recently had a crank position...
  13. Volkswagen Passat B5 Discussion
    2004 1.8T AWM 198,600 miles. I have a history of coolant leaks on my car. Not sure why. The TB/water pump were changed back in September (now on my 4th wp. Every other one has leaked). Last week Paul (PZ) replaced the coolant flange along with the associated seals as well as a hose that goes to...
  14. B5 Garage
    Ok guys. I'm a pretty good mechanic, although i have very limited experience with vw. i am working on a passat with 185k miles. i recently replaced the timing belt and water pump. i admit i was a little leary to work on this car after hearing horror stories. i must say this was a more enjoyable...
  15. Volkswagen Passat B7 Discussion
    So i am new to the Volkswagen world. I just purchased a used 2012 passat s model to use for daily driving so i can fix some issues on my jeep. Anyways i purchased 3 weeks ago and already have questions maybe concerns. The day after i purchased it i went to our VW dealership to have it...
  16. Anything Auto
    VW losing $6.27 Million for each Bugatti Veyron sold VW losing $6.27 Million for each Bugatti Veyron sold
  17. Volkswagen Passat B5 Discussion
    Hi all, New to the site but have been reading the forums for years. I’m wondering if anyone can give any assistance regarding my problems with central locking system on my B5.5 Passat (UK model). I am unable to lock car with key fob or operate the boot remote release switch on drivers door or...
  18. Volkswagen Passat B5 Discussion
    Car in question is a 2000 V6 GLX with a 5 speed. Over the past week, I've gotten the STOP, low brake fluid light upon start-up. The first time, I filled it and went on my way, figuring the brakes were wearing and causing a low-fluid situation. This morning the light lit again. My brakes feel...
  19. Volkswagen Passat B5 Discussion
    hello all im having a very strange issue in 1st and 2nd gear i build up to 5 lbs of boost then around 4500 rpms and up it slowly starts dropping til i shift, now in 3rd 4th and 5th gear it builds up to 7-7.5 lbs and holds.... can anyone help? thanks.
  20. Volkswagen Passat B5 Discussion
    The engines been running fine, but I noticed that when its at an idle, it'll lose rpms then go back up, then lose them again and so on. It's getting spark, fuel filters new and just cleaned the throttle body. Was wondering possible causes/ solutions? Edit: It's an 01.5 AWM 1.8t 5spd
Top