Testing Engine Speed Sensor G28 Passat 2003 B5 AWM 1.8T

  1. Welcome to VW Passat Forums : Volkswagen Passat Forum – General discussion forum for Volkswagen Passat

    Welcome to VW Passat Forums : Volkswagen Passat Forum - a website dedicated to all things Volkswagen Passat.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join VW Passat Forums : Volkswagen Passat Forum today!
     
Results 1 to 2 of 2
  1. #1
    Neutral
    Join Date
    Dec 2014
    Location
    Round Rock, Texas
    Posts
    41

    Testing Engine Speed Sensor G28 Passat 2003 B5 AWM 1.8T

    I am using the right connector? I am following a reasonable approach? I am new to VW work, but will become an expert at using mirrors or buying a portable HarborFreight Inspection camera to see what is going on!

    How to check the Engine Speed Sensor undoing the connector underneath of the Coolant Tank. I believe it is the GREY connector and the specs that I got from AutoZone Help Info (probably from some manual. It talks for around 5 Volts between pins 1 &3 with the key On, engine Off. One pin is probably the +Volts from the ECM and the other ground. Which I confirmed with the VOM. so the ground side is correct, since 0 ohms to ground.
    I measure it and get 2.5 Volts. Is it because VW regulated feed to the sensors is 2.5 Volts or I have a fault some where?

    The curious part is that when I undo the coolant tank with also a 3 pin connector between 1 & 3 there is also 2.5 Volts. I do not have the Bentley manual and cannot find the Hynes that has been misplaced somewhere in the house.

    When I measure now the connector that goes to the sensor I get infinite ohms between all the connectors, so most probably change it.

    Could anyone kind of give me some point or direction as what to do or is going on?

    I am utilizing the Ross-Tech software with a aftermarket USB unregistered and plan to get the Bentley Manual soon since working without anything is a PITA.
    Thanks

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    3rd Gear axenstar's Avatar
    Join Date
    Mar 2011
    Location
    CharlestonSC/Atlanta
    Posts
    1,639
    Why don’t you post this in the B5 platform? This is Pre B5 section.

  4. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where do you live?

Year of model

car model

Please select your insurance company (Optional)

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    Powered by vBadvanced CMPS v4.1.2