First day and first issues

  1. Welcome to VW Passat Forums : Volkswagen Passat Forum – General discussion forum for Volkswagen Passat

    Welcome to VW Passat Forums : Volkswagen Passat Forum - a website dedicated to all things Volkswagen Passat.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join VW Passat Forums : Volkswagen Passat Forum today!
     
Results 1 to 2 of 2
  1. #1
    Neutral
    Join Date
    Apr 2019
    Location
    Boston, MA
    Posts
    8

    First day and first issues

    Not ideal first day:

    I picked up my car this morning from the dealer, drive home was good, the rest of the day not so much.

    1st got error about front left marker light that eventually went away, I assuming its a loose bulb or connector, I was planning to look at it myself before the other issue showed up.

    The other issue is Check Engine Light appeared later in the day, upon scanning with my OBDII scanner, its showing P0106 - MAP/Barometric Pressure Circuit Range/Performance Problem.

    Set an appointment with the dealer first thing on Monday morning, hopefully this can be resolved in timely manner, I read that this is pretty common issue on this engines.

    For better or worse this happened on 1st day of ownership, the bad its a first day, the good it isn't the 31st where the limited warranty runs out!

    If anybody has any input regarding this error/sensor let me know.



    p.s. you can find my introduction thread here: https://www.passatworld.com/forums/n...sat-se-b7.html

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #2
    Neutral
    Join Date
    Apr 2019
    Location
    Boston, MA
    Posts
    8
    couple of updates:

    the good:
    dealer replaced MAP sensor, check engine light went away
    dealer replaced front side marker light bulb

    not so good:
    caught a stone in my brand new windshield this morning, will be replacing it, this time through my insurance, hope to get it done this week
    found both 12v outlets not working, found a penny stuck inside the front one, found blown 30amp fuse, will replace it and hopefully it will fix this issue.

    that was/still day 3

  4. Remove Advertisements
    VW Passat Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where do you live?

Year of model

car model

Please select your insurance company (Optional)

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Two issues... Trunk and Acceleration issues.
      By DerpCracked in forum B5 Garage
      Replies: 5
      Last Post: 08-18-2014, 09:12 PM
    2. Good day and a Bad day...
      By patrickd_21 in forum Volkswagen Passat B5 Discussion
      Replies: 0
      Last Post: 10-03-2011, 12:36 PM
    3. Replies: 15
      Last Post: 06-19-2007, 12:16 PM
    4. Replies: 3
      Last Post: 10-13-2006, 04:48 PM
    5. Happy day and sad day it tough one
      By kenstoy in forum Anything Auto
      Replies: 4
      Last Post: 07-13-2002, 12:33 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    Powered by vBadvanced CMPS v4.1.2