Rod bearings next... - Page 2

  1. Welcome to VW Passat Forums : Volkswagen Passat Forum – General discussion forum for Volkswagen Passat

    Welcome to VW Passat Forums : Volkswagen Passat Forum - a website dedicated to all things Volkswagen Passat.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join VW Passat Forums : Volkswagen Passat Forum today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 31 to 40 of 40
  1. #31
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    take your time find accident one you will good to go ,, you in greensboro i went there couple times i puck motor for my audi s4 they have pretty nice junk yards there but here in VA specially one about 20 miles from me called PUCK -A-PART man theres is so many vw audis dealer... don't have thim that many , some time just wana cry when i see so many died vw's well just do what you think is right for you , but if you decide to do a swap just do it now save your self some $$$$

  2. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  3. #32
    1st Gear
    Join Date
    Dec 2013
    Location
    Greensboro NC
    Posts
    283
    Have to check out that place in Richmond I'm through there all the time. I work in Arlington. Ive got a volcano black A4 that used to be in Richmond. You probably have seen it before.

    This is my other project

  4. #33
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    Nice rides , got anything to thim ? Having a trouble to post my rides

  5. Remove Advertisements
    VW Passat Forum
    Advertisements
     

  6. #34
    1st Gear
    Join Date
    Dec 2013
    Location
    Greensboro NC
    Posts
    283
    A4 s got a k04 and a GIAC p-16 file, 2.5 custom exhaust and stg3 south end clutch. Corrados in the process of getting an AEB 1.8t with t3/t4 turbo and AWM management.

  7. #35
    1st Gear
    Join Date
    Dec 2008
    Location
    richmond
    Posts
    403
    Let me know if you will need an t3 t4 turbo I got one 50 trim .48 at hot side , I was about to use on my set up but my friend hook me up with gt3076r also have test pipe Evolution racewerks , for 1.8t

  8. #36
    1st Gear
    Join Date
    Dec 2013
    Location
    Greensboro NC
    Posts
    283
    Swapped out the cam chain tensioner and the rattle is gone when warm and at idle. Oil pressure at idle however has gone down to 10 psi. I really need to put a mechanical gauge on it because I am really doubting the readings from my newsouth electronic guage. Engine finally sounds normal and cam journals look great. No codes present.

  9. #37
    Moderate Moderator Steve in Chicago's Avatar
    Join Date
    Jul 2008
    Location
    Chicago
    Age
    54
    Posts
    16,478
    My newsouth gauge started reading low one day. I saw the needle drop and my butt puckered for the worst. I pulled over and reseated the connector at the sender and the readings went back up. (de-pucker)

    So you've replaced the tensioner twice now and the second one worked?

    Did you ever see any metal sparkles in the oil when changing it?

  10. #38
    1st Gear
    Join Date
    Dec 2013
    Location
    Greensboro NC
    Posts
    283
    No metal in the oil

  11. #39
    Neutral
    Join Date
    Apr 2017
    Location
    Silicon Valley
    Posts
    35
    When the rod bearing failed in my Triumph GT6, the engine had been making a characteristic high-pitched whistle (that I could hear and my ex-husband couldn't because he'd lost his upper frequency hearing). Do the VW engines make any characteristic noise when the rod bearing is about to go?

  12. #40
    4th Gear
    Join Date
    Aug 2001
    Location
    Southern, AL
    Age
    55
    Posts
    4,682
    Few people ever get to the rod/main bearings making noise prior to failure on water cooled VW engines as they've had oil pressure warning lights since the beginning (~'74).

    On top of that, I've owned ~14 VWs over 35 years and never had one with an oil pressure light issue until recently. Gonna look at all the bearings (esp. mains) on a PL 16V engine this summer trying to solve an oil press. issue between ~1,700 - 2,200 rpm. Light goes off at 2,200, then if engine speed drops below ~1,700, comes back on. It's one of those niggling issues that's been with the car the past 30K miles...

  13. Remove Advertisements
    VW Passat Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where do you live?

Year of model

car model

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    Powered by vBadvanced CMPS v4.1.2